1. Judyam's Avatar
    My z30 STA100-3 is on the osv10.3.2.858 (10.3.2.556 software release ) ck for updates I have latest software.

    I am at my wits end... this happened infrequently at first (after buying second hand-it was a trade deal so was not new and has no warranty ' not sure if it is the device or what else, but it has gotten worse.
    I thought maybe I had too many apps, too much device storage used, so I I deleted some apps, cleared cache, used a cleaning app and now my user storage is 10.5 GB out of the available 16 GB device storage and its is still doing it just as bad and I am going crazy.
    Can anyone help me figure, out what to do to fix this?

    Posted via CB10
    03-29-16 06:01 PM
  2. Lusitano17's Avatar
    Have you tried a device reboot?...long press on power button until device LED flashes red and boot logo reappears.

    Do you have any "headless" apps running in background which may cause the minimize feature to work?

    Back up what you need and reload the OS with BBLINK. If that still doesn't resolve your issue consider the use of an autoloader for a more recent OS.

    Sine stercore tauri
    03-29-16 06:29 PM

Similar Threads

  1. Replies: 9
    Last Post: 05-03-16, 10:25 AM
  2. Just for casual talk and meet nice people.
    By rahito in forum Discover BBM Friends
    Replies: 11
    Last Post: 04-24-16, 01:12 AM
  3. will placing my Q10 next to my credit cards harm the magnetic strip?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-16, 05:33 PM
  4. Is the mobiair app available on the BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-29-16, 05:12 PM
  5. Why does my device show full?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-29-16, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD