1. CrackBerry Question's Avatar
    Hi, im a Student from Germany, i never used any third party program or anything i just regulary updated my BB.
    After the last Update, where i got the Assistent(German), i noticed that it didn't work, eventhough it completly understands me.
    The Assistent shows in a Text what it understood. But none of the existing Commands out of the Tuturial are working.

    So i changed it to english and it worked perfectly.
    But i can't use the English version to write german text, because the english Assistant, of course, dosn't know german words.
    I changed it back to german, where it is still broken, i don't know how to fix it.
    For example I say in German "Text senden" (English : send SMS")
    Eventhough the text from the device, which shows what it understood, shows exectly "Text senden" and the exect same command is in the example of standart commands, it won't work.
    So, because the english version is working well, and it understands German words if i change the language, I think there might be a problem with finding the commands in german or something. Any suggestions?

    BTW, First time on this Forum and im not that great in speaking correct english, not at all.


    MFG/ Sincere Regards
    03-01-15 07:09 AM
  2. Andy Wijaya's Avatar
    The system language should be the same with the assistant language. It works for me!
    03-01-15 07:12 AM
  3. NMK Ger's Avatar
    Hey, its me, just created a account.
    System Language: German / Assistant : German = Won't work
    System Language: German / Assistant : English = It works
    03-01-15 07:27 AM
  4. Andy Wijaya's Avatar
    Hey, its me, just created a account.
    System Language: German / Assistant : German = Won't work
    System Language: German / Assistant : English = It works
    Really? I got it work. On both German. Example if I say wie ist das Wetter, he can understand me well. Almost most of the time.
    03-01-15 08:58 AM
  5. NMK Ger's Avatar
    Hmm any ideas?
    Factory reset and then update again ?
    03-01-15 10:07 AM
  6. Andy Wijaya's Avatar
    Hmm any ideas?
    Factory reset and then update again ?
    I really have no idea for it. Factory reset and update can certainly be done, as it seems like a software issue, but I am not sure whether it would resolve the issue. So I don't know whether it is worth the trouble. But if you have time, maybe you can do it. Sorry. Can't be of much help.
    03-01-15 10:35 AM
  7. NMK Ger's Avatar
    No Problem, thanks for your time!
    I had enough time to do the reset and backup the files and now everything works Perfectly!
    Andy Wijaya likes this.
    03-01-15 06:30 PM
  8. Andy Wijaya's Avatar
    No Problem, thanks for your time!
    I had enough time to do the reset and backup the files and now everything works Perfectly!
    It's nice that it's working out for you! Have fun with the 10.3.1! Lol. So many improvements!
    NMK Ger likes this.
    03-01-15 06:41 PM

Similar Threads

  1. Anyone know if kobo free E-readed app works on 10.3.1?
    By gg bb in forum BlackBerry Passport
    Replies: 11
    Last Post: 05-29-15, 02:22 PM
  2. Replies: 83
    Last Post: 04-16-15, 08:19 AM
  3. Snapchat camera not working with latest update
    By Muhammad ahmed saroya in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 03-01-15, 10:18 AM
  4. Notifications in 10.3.1
    By Acvdm in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-01-15, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD