1. pedrogari's Avatar
    Hi to all

    A week my Z30 suddenly battery start to drain, no more than 4 hours on full recharge, the phone was become very hot during almost two days.
    I notice that PIM services and SMS was consuming almost all battery. I did several restarts and and as problem wasn't fixing I decided to reinstall the OS.
    What is very rare l that after backup the CPU and SMS activity drop to the normal level (inactive) but the next day I restated the phone and the same thing happened all over again.
    So I used autoloader after that I wiped device and restored data from my (full) backup file.
    The problem persisted and my PIM services and SMS was consuming more than ever, after 20 hours stopped and from then almost every day I have couple of hours of crazy PIM activity
    I have no cloud service on my phone activated
    I have 2 emails account and Gmail contacts (about 500) sinc.
    PIM services and System used more than 800 MB of mobile data this month (especially during last week) and I'm mostly connected to the WiFi .
    I have no clue why is this happening maybe is some kind of hack?

    I'm using 10.3.2.2339 OS
    Here is couple of screen shots

    Is my phone has been hacked?-img_20150717_195735.png
    Is my phone has been hacked?-img_20150717_195650.png
    Is my phone has been hacked?-img_20150717_195657.png
    Is my phone has been hacked?-img_20150717_195703.png
    Is my phone has been hacked?-img_20150717_195746.png

    Posted via CB10
    07-17-15 01:53 PM
  2. Dunt Dunt Dunt's Avatar
    More likely it just has a conflict with one of your accounts. Try deleting them, reboot and then recreate them.

    If that doesn't fix it, reload the OS or do a security wipe,,, without restoring any data. If it works, you could then try to do a limited restore... but stay away from Email and Contacts data.

    I doubt it is a hack.... but if you installed some 1Mobile app and it has access to all your info... it's not really a hack.
    pedrogari likes this.
    07-17-15 02:05 PM
  3. pedrogari's Avatar
    Thanks, I will delete the accounts and restore them again, I'm not using mobile1 appstore, have Cobalt Google play installed but doesn't seem that is the problem


    Posted via CB10
    07-17-15 02:34 PM

Similar Threads

  1. What phone to get next?
    By Loc22 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 07-17-15, 03:28 PM
  2. Can't upload pix onto Instagram on my z30
    By usmandennis in forum Ask a Question
    Replies: 0
    Last Post: 07-17-15, 01:37 PM
  3. Is 10 hours bat life normal?
    By mrimperfect in forum BlackBerry Passport
    Replies: 8
    Last Post: 07-17-15, 12:22 PM
  4. Replies: 2
    Last Post: 07-17-15, 12:05 PM
  5. Why is my battery showing a battery sign with an X across it when charging the battery?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-17-15, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD