1. Jihas Aj's Avatar
    Google palystore is not supporting in 10.3.2.2474 help me to solve the three step verification

    Posted via CB10
    04-22-17 04:15 AM
  2. Lostboy5151's Avatar
    Update your passport to OS 10.3.3.2205

    LInk: http://forums.crackberry.com/bb10-le...links-1098162/

    Then go to Cobalt's page and follow his instructions

    Link: http://forums.crackberry.com/blackbe...g-page-965257/
    04-22-17 05:05 AM

Similar Threads

  1. How do I find out the carrier of my BB10 device?
    By Royal_lloll in forum Ask a Question
    Replies: 14
    Last Post: 04-27-17, 10:51 AM
  2. Why is so much space is occpied in my phone Memory?
    By Thunderstrom in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-23-17, 08:00 AM
  3. Replies: 3
    Last Post: 04-23-17, 06:03 AM
  4. how can i install viber on passport silver edition?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-23-17, 06:01 AM
  5. My BB z30 is not connecting to protect
    By Thunderstrom in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-22-17, 05:46 AM
LINK TO POST COPIED TO CLIPBOARD