my blackberry passport can't support Whatsapp after the 31 décembre 2016..i need solution..help!!

Printable View