08-03-15 07:21 PM
28 12
tools
  1. Vanillagorilla01's Avatar
    Have you ever copied things onto a computer, put the card back in your phone and format it, copy things back?
    No I haven't tried that. I tried moving both a music file and a pic file from my SD card to the device. The song is showing in the music app, the picture is showing in the picture app thumbnail and all.*Still seems to loop when scanning the media card.

    Posted via CB10
    07-30-15 05:23 PM
  2. crackjeffrey's Avatar
    The following may be exactly your problem. There are 2 EDITS with possible solutions. I'd start with edit 2.
    http://forums.crackberry.com/blackbe...-2-1-a-902534/

    They aren't full proof but pretty simple.

    Posted via CB10
    07-30-15 05:40 PM
  3. Vanillagorilla01's Avatar
    I received a small update on Bell yesterday. That solved my media card issue!!! Pictures, videos and music are all there as they once were. Thanks for the help guys!!

    Posted via CB10
    08-03-15 07:21 PM
28 12

Similar Threads

  1. Playbook Apps not running?
    By BlackBerryN0ob in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 06-28-15, 04:21 AM
  2. notifications while playing music?
    By TorchFrank in forum BlackBerry Classic
    Replies: 1
    Last Post: 06-27-15, 08:52 PM
  3. Replies: 2
    Last Post: 06-27-15, 06:45 PM
  4. Replies: 0
    Last Post: 06-27-15, 02:05 PM
  5. Why does the app have so much trouble with images?
    By Technarch in forum CrackBerry Apps
    Replies: 0
    Last Post: 06-27-15, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD