1. mrcrj's Avatar
    My Motion suddenly turned off this afternoon. Assuming it was a low battery, I connected it to the wall charger that comes with the Motion and left it to charge. From the moment it's plugged in the red LED is flashing, the power and all other buttons are not responsive.

    If I disconnect the Motion from the charger, wait about a minute, then plug it in, it vibrates for a moment, the Blackberry splash page appears and then the Motion goes dead again.

    The Motion is less than one year old at this point, no non-google store apps are loaded. No SD card in the Motion, the issue happens with or without the SIM card in the Motion as well.

    Help or ideas would be welcome!
    11-29-18 09:41 PM
  2. conite's Avatar
    My Motion suddenly turned off this afternoon. Assuming it was a low battery, I connected it to the wall charger that comes with the Motion and left it to charge. From the moment it's plugged in the red LED is flashing, the power and all other buttons are not responsive.

    If I disconnect the Motion from the charger, wait about a minute, then plug it in, it vibrates for a moment, the Blackberry splash page appears and then the Motion goes dead again.

    The Motion is less than one year old at this point, no non-google store apps are loaded. No SD card in the Motion, the issue happens with or without the SIM card in the Motion as well.

    Help or ideas would be welcome!
    It certainly seems like a battery issue. Try another charger and cable.
    12-03-18 12:31 AM
  3. mrcrj's Avatar
    Two chargers and cables tried, same thing. Decided to plug the Motion into my PC and when that is done the startup splash screen comes up, turns off, comes up, turns off, over and over until I unplug the USB cable from the computer.

    I'm doubting it's a battery issue at this point and the Motion might be bricked. Is there any info on unbricking a bone-stock Motion?
    Last edited by mrcrj; 12-03-18 at 07:49 PM.
    12-03-18 06:23 PM
  4. conite's Avatar
    Two chargers and cables tried, same thing. Decided to plug the Motion into my PC and when that is done the startup splash screen comes up, turns off, comes up, turns off, over and over until I unplug the USB cable from the computer.

    I'm doubting it's a battery issue at this point and the Motion might be bricked. Is there any info on unbricking a bone-stock Motion?
    Still sounds like a power issue. It reacted when you plugged into your computer.

    But...
    /blackberry-keyone-f445/keyone-mobile-upgrade-tool-1117513/
    12-03-18 08:22 PM
  5. PG923's Avatar
    Did you find a solution for this yet? Mine just did the same thing and I've been trying to find a solution.

    The link @conite posted doesn't help me at all
    04-17-19 09:59 AM
  6. conite's Avatar
    Did you find a solution for this yet? Mine just did the same thing and I've been trying to find a solution.

    The link @conite posted doesn't help me at all
    It still sounds like a failed battery or charger system.
    04-17-19 10:07 AM
  7. mrcrj's Avatar
    It isn't a charger or failed battery or any similar power issue. The phone bricked. To be sure, had the battery replaced, didn't help. Went so far as to have that done by a blackberry dealer and they said that replacement of the battery didn't change a thing. Phone was sent back to blackberry for replacement and they did, to their credit, replace it at no charge.
    04-17-19 07:00 PM
  8. Danvers84's Avatar
    Well my motion has this problem currently after it did the ACA542 update. Currently I'm out of warranty and can't find a new Blackberry motion so I'm in a debate whether to send it to get fix that's if it can get fix or wait to see if a new blackberry comes out. Because the prices for a key2 has gone up. So is there any suggestions on what to do in a situation like this?
    08-16-19 04:36 PM
  9. conite's Avatar
    Well my motion has this problem currently after it did the ACA542 update. Currently I'm out of warranty and can't find a new Blackberry motion so I'm in a debate whether to send it to get fix that's if it can get fix or wait to see if a new blackberry comes out. Because the prices for a key2 has gone up. So is there any suggestions on what to do in a situation like this?
    Just run the Mobile Upgrade Tool, or the ACB256 August autoloader.

    https://forums.crackberry.com/blackb...patch-1174748/
    08-16-19 04:43 PM
  10. Nick Spagnolo's Avatar
    check the charge port on your phone, my DTEK60 charge port went bad, couldn't find any replacement
    08-16-19 05:22 PM
  11. Danvers84's Avatar
    Sorry for being not tech savvy but how can I do that with it in a blank screen and flashing red light?
    08-16-19 05:28 PM
  12. conite's Avatar
    Sorry for being not tech savvy but how can I do that with it in a blank screen and flashing red light?
    Power on by holding down the power button and the down volume button. You will see the boatloader screen. Run to Tool or the autoloader in that position.
    08-16-19 07:12 PM
  13. cmce's Avatar
    Power on by holding down the power button and the down volume button. You will see the boatloader screen. Run to Tool or the autoloader in that position.
    Mine has done the same thing today as above. When I plugged it into power, It showed 69% battery. I then had it boot up. It asked for password. I put it in, then it went black screen with flashing red light. Tried to get it to boot into the bootloader screen, but it will not. it will only cycle the blackberry start up screen when i unplug and plug back in. Any suggestions? I have the July update from Telus.
    08-31-19 06:56 PM
  14. conite's Avatar
    Mine has done the same thing today as above. When I plugged it into power, It showed 69% battery. I then had it boot up. It asked for password. I put it in, then it went black screen with flashing red light. Tried to get it to boot into the bootloader screen, but it will not. it will only cycle the blackberry start up screen when i unplug and plug back in. Any suggestions? I have the July update from Telus.
    You just need to get the timing right.

    If you can't, let the battery run down completely.
    08-31-19 07:59 PM
  15. Blackberry Keytwo's Avatar
    did you try using a different charging cube or a different outlet? that worked for me when I had the exact same problem with my blackberry leap.
    08-31-19 10:11 PM
  16. cmce's Avatar
    Managed to get into the boot menu. Do I run the auto loader with or without password?
    08-31-19 11:00 PM
  17. conite's Avatar
    Managed to get into the boot menu. Do I run the auto loader with or without password?
    If you want the no-wipe option, password has to be removed first.
    08-31-19 11:43 PM
  18. cmce's Avatar
    I put the phone to fastboot, and now it wont boot again. I try to get it to go to the boot screen, but in only shows for a second and then goes black screen. Should I leave the phone unplugged overnight and try again in the morning? Would it help if the battery was dead?
    09-01-19 12:20 AM
  19. conite's Avatar
    I put the phone to fastboot, and now it wont boot again. I try to get it to go to the boot screen, but in only shows for a second and then goes black screen. Should I leave the phone unplugged overnight and try again in the morning? Would it help if the battery was dead?
    Just go ahead and use the wipe autoloader. I don't think it will fix itself.
    09-01-19 09:14 AM
  20. cmce's Avatar
    conite, thanks for the help. I am struggling to get the phone back to the boot loader screen now. Holding the volume down a power for 30 seconds does not do anything. While do this I am unplugging and plugging back in, the phone sometimes vibrates, a white light comes on, then the flashing red. The odd time it will flash the bootloader screen, then black screen red light. Am I missing something.
    09-01-19 09:22 AM
  21. conite's Avatar
    conite, thanks for the help. I am struggling to get the phone back to the boot loader screen now. Holding the volume down a power for 30 seconds does not do anything. While do this I am unplugging and plugging back in, the phone sometimes vibrates, a white light comes on, then the flashing red. The odd time it will flash the bootloader screen, then black screen red light. Am I missing something.
    Just hit the down volume button when you feel the vibration.
    09-01-19 10:47 AM
  22. cmce's Avatar
    Just hit the down volume button when you feel the vibration.
    That worked. Thanks again. Reloading. After the reload, still getting the flashing red light.
    Last edited by cmce; 09-01-19 at 11:51 AM.
    09-01-19 11:40 AM
  23. conite's Avatar
    That worked. Thanks again. Reloading. After the reload, still getting the flashing red light.
    Well, then it looks like you have a hardware issue.
    09-01-19 12:18 PM
  24. cmce's Avatar
    Well, then it looks like you have a hardware issue.
    Bummer. I will get in touch with BlackBerry Mobile and see if is worth fixing. Thanks again conite for your assistance.
    09-01-19 10:06 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-18-19, 08:10 AM
  2. KEY2 and KEY2 LE screen protectors the same?
    By tahna_los in forum BlackBerry KEY2
    Replies: 5
    Last Post: 04-17-19, 06:47 PM
  3. Replies: 3
    Last Post: 04-17-19, 12:22 PM
  4. Why does BBZ10 reject chrome apk?
    By MathewRaymond14 in forum Device Reviews
    Replies: 3
    Last Post: 04-17-19, 09:20 AM
  5. Key2 continuously losing signal and reconnecting to network
    By HenryBraxton in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-17-19, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD