1. K Ts's Avatar
    Hi All
    I'm having a problem with my BlackBerry Classic, it can't find any mobile network, either by manual or automatic scan. The OS was reloaded by autoloader at first and then updated by BlackBerry Link. It seems strange but if the Sim card is not insterted, I don't have even an option for scan. My second phone can scan for network without Sim, no problem. The phone is network unlocked, so I thought maybe is a hardware issue, like antenna?
    Mobile network problem on Classic-img_20170121_191400.jpg

    Posted via CB10
    01-21-17 07:23 PM
  2. Drg84's Avatar
    Doubt it. Sounds to me like when your updated via link, it corrupted the radio. Verify your sim is good though, they can fail. If the sim card works in other phones, Id do a full reflash of the OS via autoloader. If thats not an option. I believe you can reflash the radio via sachesi. Good luck.
    02-02-17 02:55 PM
  3. Dunt Dunt Dunt's Avatar
    If it was working before the software load.... I try again, making sure I have the right one for my device and radio.

    Then don't let LINK do anything.
    02-02-17 03:40 PM

Similar Threads

  1. Z30 has finally really grown on me,love it!
    By kunz1925shooter in forum BlackBerry Z30
    Replies: 28
    Last Post: 08-25-17, 05:30 PM
  2. BBM invitation problem
    By ABHILASH NAGANATHAN in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 01-22-17, 04:00 PM
  3. Advice on a Map app
    By TheSlydells in forum Ask a Question
    Replies: 5
    Last Post: 01-22-17, 04:34 AM
  4. Replies: 2
    Last Post: 01-21-17, 09:52 PM
  5. Replies: 3
    Last Post: 01-21-17, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD