04-08-16 08:08 AM
28 12
tools
  1. wickus van de merwe's Avatar
    Hi guys, I have a BlackBerry passport SQW100-1 4G and lately ive been having problems with my mobile network, it keeps disconnecting or it says emergency calls or I lose BlackBerry services or its just slow, it started asking to roam in the signal, I switched it on and it seemed to solve the problem, but 2 days ago it just stopped working, I called my carrier and they did not give me an answer, anny help?

    Posted via CB10
    04-05-16 04:24 PM
  2. wickus van de merwe's Avatar
    Please any help, im despered, I start to think its the phone, how come a 500 euros phone is so ****ty!

    Posted via CB10
    04-05-16 06:10 PM
  3. wickus van de merwe's Avatar
    Please people any help, I just contacted my carrier and aid everything is fine

    Posted via CB10
    04-06-16 06:09 AM
  4. scrannel's Avatar
    Who is your carrier? Are you sure your phone matches their frequencies?
    04-06-16 09:00 AM
  5. wickus van de merwe's Avatar
    Yes, drei at, and everything seems to be fine, it was all fine, I think its the phone cuz it didnt happen with other BlackBerry I have, I think ima have to leave BlackBerry, its always with too many probs, and way too expensive

    Posted via CB10
    04-06-16 09:04 AM
  6. Lusitano17's Avatar
    Yes, drei at, and everything seems to be fine, it was all fine, I think its the phone cuz it didnt happen with other BlackBerry I have, I think ima have to leave BlackBerry, its always with too many probs, and way too expensive

    Posted via CB10
    Have you tried to update or reload your OS? If you have that could be your problem and rolling back (if you are able) may correct it.
    To the contrary a newer OS may potentially help resolve your issue of you have never updated your OS.
    04-07-16 01:02 AM
  7. wickus van de merwe's Avatar
    Ive always updated my OS lol

    Posted via CB10
    04-07-16 01:54 AM
  8. Lusitano17's Avatar
    Ive always updated my OS lol

    Posted via CB10
    Perhaps that might be part of the problem then ??
    04-07-16 01:57 AM
  9. wickus van de merwe's Avatar
    I have tried everything, using another sim card, using my sim card in another phone, which worked, contacting carrier help, security wipe, seems to be fine now but im sure itll give problems later in a bit when I go out!

    Posted via CB10
    04-07-16 02:06 AM
  10. Lusitano17's Avatar
    What OS do you currently have loaded?
    04-07-16 02:11 AM
  11. wickus van de merwe's Avatar
    The last one

    Posted via CB10
    04-07-16 03:53 AM
  12. wickus van de merwe's Avatar
    Dude this is really stressing ima break thsi phone ffs

    Posted via CB10
    04-07-16 03:53 AM
  13. Lusitano17's Avatar
    couple things to consider before throwing out phone

    ..if you updated with an autoloader you may have a corrupt radio file and reloading entire OS with a different link might help.

    If you are on OS 2876 you may want to roll radio file back to previous versions. That can be done with sideload.

    http://forums.crackberry.com/bb10-le...aders-1040826/

    No guarantees as you may simply have a radio hardware fault from a drop or moisture exposure but if you feel like experimenting???
    04-07-16 04:13 AM
  14. wickus van de merwe's Avatar
    Sure id do anything, since I dont have other phone, so you sayin it could be a radio signal problem from the phone itself?

    Posted via CB10
    04-07-16 04:15 AM
  15. wickus van de merwe's Avatar
    And I have 2836

    Posted via CB10
    04-07-16 04:15 AM
  16. Lusitano17's Avatar
    It could be. So might be worth a try.

    And for clarification 2876 is the Operating System number...2836 is the software release number for 2876 OS.
    The radio file for the 2876 OS is 2877

    You will want an earlier version than 2877. Again no guarantee that its software but that is where I would start.
    04-07-16 04:24 AM
  17. wickus van de merwe's Avatar
    And what could it be if not? Oh and btw how do I do it, I didnt get it, could you add me on bbm so you help me please???

    Posted via CB10
    04-07-16 04:26 AM
  18. wickus van de merwe's Avatar
    Can u????

    Posted via CB10
    04-07-16 08:45 AM
  19. Timothy Muzungu's Avatar
    Hi all,

    I have a blackberry that i bought from the states and i just recently activated my account with a regular data plan without contract. The browser runs completely fine, however when I am using whatsapp, it gets stuck on the initializing page stating: "sync error: currently insufficient network coverage..."

    i have set my apn to cmnet, however, it still has the same problem.

    can anyone please help. thanks!
    04-07-16 08:56 AM
  20. wickus van de merwe's Avatar
    But I have another thread going on!

    Posted via CB10
    04-07-16 08:58 AM
  21. amitshekhar93's Avatar
    U said it's working fine by now.....
    When u had this problem whether it was only on 4G network mode or with everymode. Try it with simply 2g or 3g and then see, problem exists or not.
    Cause I had that problem with 3g mode on my phone but on 2g it worked fine. I think it was due to bad signal strength of that network mode. Try this and tell when u see the problem again.

    Posted via CB10
    04-07-16 09:34 AM
  22. Lusitano17's Avatar
    Haven't forgotten you...just needed some time to compose a message.

    If you want to try to rollback the 2876 OS or the 2877 radio files you will need to "sideload" in order to do so. You can use an autoloader. If you are comfortable with a computer you shouldn't have any problem.. the steps are well-documented on this site and I will direct you to the appropriate threads or links.
    WARNING...no guarantees that this will solve your issue and if you do roll back to "older" system files you may receive frequent system notifications to "update". The prompt to auto-update on your PP can be disabled however.

    I would suggest rolling back to the complete 2813 OS. This will simplify the entire process and also eliminates the 2876 android runtime error.

    Start by downloading the appropriate autoloader files from Thurask on to your PC

    https://drive.google.com/folderview?...WxRU2FISU1XeEE

    You will need to unzip that file with 7Zip on your PC.

    Then use the following steps to load the OS on to your device...this will wipe your device so BACK UP YOUR DATA that you require and remove your SD card if you have one inserted. Connect phone to PC with USB as noted in the following instructions.

    How to install a Leaked OS onto your BlackBerry 10 smartphone

    Hopefully this will improve your radio signals. If it fails to do so you can try another previous OS or update back to 2876.
    Good luck again!
    Rootbrian likes this.
    04-08-16 12:37 AM
  23. Rootbrian's Avatar
    DO NOT throw out your device in the garbage. Bring it to an electronics recycling agency. Responsible disposal is better. Also, any news? It could just be your carrier, which you never mentioned which it was. AT&T, T-mobile (USA), rogers/fido/chat-r, bell/virgin, telus/koodo/public (canada) or elsewhere?
    04-08-16 02:18 AM
  24. wickus van de merwe's Avatar
    I will try what my friend tried above, and no, nothing new, I tried with a tmobile sim card and nothing, I didnt even read it, which is strange cos my phone is unlocked

    Posted via CB10
    04-08-16 04:02 AM
  25. Rootbrian's Avatar
    I will try what my friend tried above, and no, nothing new, I tried with a tmobile sim card and nothing, I didnt even read it, which is strange cos my phone is unlockedPosted via CB10
    I forgot to ask... did you even verify it was indeed not blacklisted, ie. reported lost/stolen? that could be exactly your problem.
    04-08-16 04:34 AM
28 12

Similar Threads

  1. Q10 sound issues
    By Une raison de vivre in forum BlackBerry Q10
    Replies: 3
    Last Post: 04-07-16, 01:07 AM
  2. Display issues with Crackberry site on Passport, anyone else having this problem?
    By CrackBerry Question in forum Site Feedback & Help
    Replies: 2
    Last Post: 04-05-16, 04:39 PM
  3. Over this problem.
    By Aj Silva in forum BlackBerry Priv
    Replies: 5
    Last Post: 04-05-16, 02:47 PM
  4. T-Mobile's Music Freedom and Binge On add more streaming media services
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-05-16, 09:12 AM
  5. No 3G network.
    By adityakrspeaks in forum BlackBerry Z3
    Replies: 3
    Last Post: 04-04-16, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD