1. davefromcm's Avatar
    My mobile Hotspot on my passport was working fine yesterday but today, all of a sudden, nothing connects. I have tried four computers. They all see the Hotspot and seem to connect. They all give the following error message "your computer appears to be correctly configured but the device or resource (DNS server) is not responding"

    Help!

    Posted via CB10
    03-28-16 05:44 PM
  2. Runzlord Karo's Avatar
    try resetting the settings of your hotspot
    03-28-16 10:15 PM
  3. davefromcm's Avatar
    The Restore Defaults button under settings is grey and cannot be activated. Very frustrating

    Posted via CB10
    03-29-16 09:01 AM
  4. Runzlord Karo's Avatar
    The Restore Defaults button under settings is grey and cannot be activated. Very frustrating

    Posted via CB10
    i really dont know why it should be like that but your hotspot maybe on or maybe your wifi is
    04-04-16 07:32 PM
  5. davefromcm's Avatar
    No, Hotspot is on and WiFi is off


    Posted via CB10
    04-05-16 12:22 PM

Similar Threads

  1. Instavenue not working?
    By BBuso77 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 09-18-17, 07:03 AM
  2. Instagram app not working?
    By SeBEx123 in forum BlackBerry Passport
    Replies: 40
    Last Post: 04-28-17, 03:46 PM
  3. Verizon Priv - unfortunately, contacts has stopped working
    By Micah Mouw in forum Ask a Question
    Replies: 5
    Last Post: 10-11-16, 11:36 AM
  4. Replies: 1
    Last Post: 03-29-16, 04:16 PM
  5. Using Workspace on my Priv does not work using my Fritzbox 7360 - Why?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-28-16, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD