1. lobbyintx's Avatar
    I can make/receive calls and send sms texts to one person just fine on wifi with WFC. What I can't do is send MMS messages or reply/initiate group texts. Please help. PassportSQW100-4/10.3.3.2163

    Posted via CB10
    03-30-17 06:12 AM
  2. mainely_linux's Avatar
    What carrier are you using? Could be an APN setting misconfigured? Would need a little more detail.
    03-30-17 10:22 AM
  3. lobbyintx's Avatar
    I'm on tmobile.

    Posted via CB10
    03-30-17 11:05 AM
  4. mainely_linux's Avatar
    Im not particularly familiar with TMO but you may review these settings and make sure they are identical. https://support.t-mobile.com/docs/DOC-14400

    Have you tried calling TMO customer support to see what they have to say?
    03-30-17 11:08 AM
  5. lobbyintx's Avatar
    I haven't called tmo since I am using a PPSE, which they do not sell. I will take a look at the link and will let you know if it helps. Thank you.

    Posted via CB10
    03-30-17 06:09 PM
  6. lobbyintx's Avatar
    Didn't help


    Posted via CB10
    04-02-17 12:41 AM
  7. mainely_linux's Avatar
    I would call customer service. The phone would behave the same way as the z10 would.
    04-02-17 07:14 AM

Similar Threads

  1. Special apps for KEYone (and Priv)?
    By Eduard Pertinez in forum BlackBerry KEYone
    Replies: 9
    Last Post: 04-27-17, 11:59 PM
  2. We need a release date. And we need it now.
    By floc in forum BlackBerry KEYone
    Replies: 614
    Last Post: 04-20-17, 12:25 PM
  3. I have a BB Priv and have been trying to turn on HD voice
    By CrackBerry Question in forum AT&T
    Replies: 3
    Last Post: 04-04-17, 09:52 PM
  4. Why 808 over 810?
    By FabriciusFab in forum BlackBerry Priv
    Replies: 20
    Last Post: 03-30-17, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD