1. bap3221's Avatar
    Can't seem to get the latest version to work. I've heard the previous ones used to work when patched. Can anyone get the latest version patched to work?

    If so, which patcher do I use? Uber has website support but Lyft doesn't I believe.

    Posted via CB10
    01-22-16 02:47 PM
  2. bap3221's Avatar
    It says it needs Google services that's what I meant as the problem

    Posted via CB10
    01-22-16 02:52 PM
  3. Lusitano17's Avatar
    http://forums.crackberry.com/android...g-page-965257/

    Read this link carefully. All your answers will be there.

    Posted via CB10
    01-22-16 04:44 PM
  4. Figs08's Avatar
    Lyft works perfectly if you follow Cobalts instructions.
    This is the Version I'm running with no hickups.
    Fully works.


    Lyft for Blackberry?-img_20160123_224903.png
    Lyft for Blackberry?-img_20160123_224955.png
    Lyft for Blackberry?-img_20160123_224951.png
    Lyft for Blackberry?-img_20160123_225311.png

    TeamFigo Enterprises Inc.
    01-24-16 12:55 AM
  5. ruby7567's Avatar
    this worked up to the point of when i logged in and lyft now wont work unless i update to the new app which doesn't work,
    09-28-16 02:10 PM
  6. marcaccioc's Avatar
    i just installed the latest lift patched using cobalt's patcher and my own Google Maps API and it works perfectly.
    10-27-16 02:17 AM
  7. ruby7567's Avatar
    i got all the way to the log in page which is the furthest i got, but then when it logs me in it says i need the newer updated version of the ap in order to run lyft, the newer updated version doesnot not work with the patches
    11-09-16 09:14 AM
  8. Lusitano17's Avatar
    i got all the way to the log in page which is the furthest i got, but then when it logs me in it says i need the newer updated version of the ap in order to run lyft, the newer updated version doesnot not work with the patches
    Have you created the required Google maps API key? Unless you have any patched version will fail to load completely.

    Posted via CB10
    11-09-16 03:41 PM
  9. sekulamarko's Avatar
    Have you created the required Google maps API key? Unless you have any patched version will fail to load completely.

    Posted via CB10
    So i have to have a separate api key just for lyft that hasnt been used for any other patching right?

    Thank you
    12-22-16 08:23 PM
  10. conite's Avatar
    So i have to have a separate api key just for lyft that hasnt been used for any other patching right?

    Thank you
    No. You can use your key for any and all apps that use the GMaps API.
    12-22-16 09:42 PM

Similar Threads

  1. Blackberry Z10
    By vijay pokhriyal in forum Ask a Question
    Replies: 2
    Last Post: 01-23-16, 03:49 PM
  2. Replies: 10
    Last Post: 01-23-16, 07:47 AM
  3. BlackBerry App Roundup for January 22, 2016: Games, photo editing, and more!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-22-16, 11:40 AM
  4. Replies: 1
    Last Post: 01-22-16, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD