1. nidus72's Avatar
    Hi all

    Been using BlackBerry for 10 years and loving my Z30 for the last 2 years.

    On Thursday I got a system message that my password for iCloud had changed or was not correct. This has happened once or twice over the years, but this time it's not fixing itself.

    I tried deleting the account with my iCloud mail, calendar and contacts but can add it back anymore. Anyone know if something has changed with the recent update?

    I remember when I first got the Z30 I had to do a manual setup to IMAP to get things to work but then BlackBerry made some adjustments and the automatic process (just entering email and password) to create an account started working?

    Nidus72

    Posted via CB10
    09-12-15 08:36 AM
  2. nidus72's Avatar
    Ok. Seems to be fixed. I deleted my Google account as well and only kept my work BES account on the phone. Rebooted and now it let me add back the iCloud account. Not sure if this is just a coincidence on timing with Apple fixing a problem, but I'm good to go again
    09-12-15 09:20 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-14-15, 01:31 PM
  2. Passport won't connect to Link?
    By BijnaNotHuman in forum BlackBerry Passport
    Replies: 14
    Last Post: 09-12-15, 02:17 PM
  3. Can I get some help installing the new OS system?
    By CrackBerry Question in forum BlackBerry OS
    Replies: 5
    Last Post: 09-12-15, 08:42 AM
  4. Help; how to install Leak OF using windows
    By Roweazie in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-12-15, 08:36 AM
  5. Backup 9900 to Passport?
    By BijnaNotHuman in forum BlackBerry Passport
    Replies: 0
    Last Post: 09-12-15, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD