1. last_attempt's Avatar
    Link ran great when I initially set it up but at some point ( I forget why) I turned the remote file access off.

    Tried turning it on again which lead ultimately to me re installing several times trying to get it to work.

    Last night it would only see the phone wirelessly but not through usb even though it was hooked up with a usb (tried several cables and different ports etc). Now this morning after the latest install it will only see it through the usb connection and not the wireless.

    I tried all the obvious solutions - delting - reloading etc, any ideas?

    Posted via CB10
    01-01-15 12:06 PM
  2. Umaima_B_Dia's Avatar
    I used to have that issue - device used to be detected through several consecutive connections and disconnections... weird, I know.

     Q5SQR100-2/ 
    01-01-15 01:46 PM
  3. last_attempt's Avatar
    Yeah, I think from now on I'll resist the urge to switch things up when it's working. It's way to finicky of a program to fight for hours. Who knows, it might start working again out of the blue.

    Posted via CB10
    01-01-15 02:11 PM

Similar Threads

  1. Official Passport Holster Review with High-def pics
    By lohikaarme in forum BlackBerry Passport
    Replies: 101
    Last Post: 03-29-15, 03:08 AM
  2. 10.2.1 to 10.3.1 (Z10 STL 3)
    By Tisha Christian in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-09-15, 01:16 PM
  3. Latest 10.3.1 for STL 100-1?
    By jpvj in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-01-15, 11:31 AM
  4. Help with my Z30
    By jordany07 in forum Ask a Question
    Replies: 1
    Last Post: 01-01-15, 11:21 AM
  5. camera bar file?
    By The Me in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 01-01-15, 11:05 AM