1. JSmith422's Avatar
    Trying to setup a couple new (we keep spares) Z30's and I can't get them to "restore" properly. I'm not sure if this is because the back up was/is somehow corrupted, or if the problem is in the restore.

    I did try to make a new backup from one of our properly provisioned devices, but got the same problem. The first time only had 75 contacts out of several hundred, the second attempt (from a new back up) had zero contacts there were some other issues as well, like the photos and media were all labeled with today's date, but the apps seem to be present and the layout is correct....after checking the device again after an hour, it's now up to 76 contacts (from zero).

    Is it possible some of this will take a while to "level out" as the devices figures out what's been added to it? I don't remember restores working like that, but I only do this once or twice a year when we trash a device, so it's hard to remember exactly.

    Any thoughts or suggestions?

    Posted via CB10
    11-05-17 10:09 PM
  2. BB-JAM215's Avatar
    Link hasn't been updated for so long that it no longer works for most people.

    You need to look at alternative methods for backing up data and restoring your devices.
    11-05-17 11:36 PM
  3. JSmith422's Avatar
    Link hasn't been updated for so long that it no longer works for most people.

    You need to look at alternative methods for backing up data and restoring your devices.
    Any suggestions?

    Posted via CB10
    11-06-17 02:08 AM
  4. RaduBB's Avatar
    Hi there!
    You probably use BBLink with Windows 8 or 10 and BB OS 10.3.3. As I noticed myself, you have 2 ways of backing up/restoring your data from/to a 10.3.3 Blackberry OS. Either you use a lower Windows OS (like Win7 or WinXP) on which you have installed the BBLink app and the backup file transferred from the actual Win10 PC, or you can use a third party app from the BB World, but this option won't backup your apps from the phone.
    Hope it helps! Cheers!
    11-06-17 03:37 AM
  5. BB-JAM215's Avatar
    If you need to install a fresh version of BB10, look into how to use a autoloader and make sure you use the right version for your device.

    For sync'ing contacts and cakendar events, you will be much better off using a cloud account such as GMail or Outlook.com for backup and automatic sync'ing to other existing or future devices.

    Even though Link may no longer work, you should still be able to use the Windows USB drivers that installed with it. Look for Drive letters Y and Z in the Windows File Explorer. This should be your Internal Memory and SD card.
    11-06-17 10:45 AM
  6. JSmith422's Avatar
    Hi there!
    You probably use BBLink with Windows 8 or 10 and BB OS 10.3.3. As I noticed myself, you have 2 ways of backing up/restoring your data from/to a 10.3.3 Blackberry OS. Either you use a lower Windows OS (like Win7 or WinXP) on which you have installed the BBLink app and the backup file transferred from the actual Win10 PC, or you can use a third party app from the BB World, but this option won't backup your apps from the phone.
    Hope it helps! Cheers!
    Thanks, we're using a W7 machine actually. The backup is from a device running 10.3.2, but the new device is running 10.3.3.

    The backup file is stored on our server, not on a local drive. Would this cause a problem? I don't recall any issues like this prior to 10.3.3.

    Posted via CB10
    11-06-17 11:26 AM
  7. RaduBB's Avatar
    Using Win7 will do it. (BBLink works on Win7 as well as it does on WinXp). Storing the backup file on a server drive, this may be the reason why BBLink does not know where to look for when asked to restore it. Try changing the path where BBLink sends the backup file once completed by using in the upper right corner "Preferences -> General - > Device backup location". Just insert in that field the path for the new created backups (as being the server address path) so that BBLink will know where to search for when asked to restore it. A more convenient way to do is creating backups into your local machine/drive so that the path for the backup files will be easier to be found by BBLink.
    11-07-17 01:40 AM
  8. RaduBB's Avatar
    Thanks, we're using a W7 machine actually. The backup is from a device running 10.3.2, but the new device is running 10.3.3.

    The backup file is stored on our server, not on a local drive. Would this cause a problem? I don't recall any issues like this prior to 10.3.3.

    Posted via CB10
    Or...try using the BBLink feature of "Switch devices" which will bring the data from an older phone to a new one, having them both connected to PC at the same time. Should work.
    11-07-17 01:59 AM

Similar Threads

  1. DTEK50 battery not recharging
    By Hikerdude48 in forum BlackBerry DTEK50
    Replies: 12
    Last Post: 03-08-18, 09:36 PM
  2. File Manager Pro from Blackberry Motion Link
    By jcrutchvt2010 in forum BlackBerry KEYone
    Replies: 48
    Last Post: 11-13-17, 05:49 AM
  3. Silver to Black, thinking of going back to silver
    By M1dKn1ght in forum BlackBerry KEYone
    Replies: 17
    Last Post: 11-11-17, 12:11 PM
  4. Keyone not receiving any security updates
    By Redwoody in forum BlackBerry Mobile Support
    Replies: 41
    Last Post: 11-08-17, 12:08 AM
  5. Classic<->Blend not transferring SMS
    By ocgltd in forum Desktop Software
    Replies: 1
    Last Post: 11-06-17, 12:13 PM
LINK TO POST COPIED TO CLIPBOARD