1. BlackBaby47's Avatar
    My Z10 stl100-1 has a problem with its sensors. I noticed the issue today after I went to make a call and the screen didn't turn off as it normally does. I ran tests on BBVE and both the light sensor and proximity sensor are marked unavailable. What should I do?

    Yes I am addicted to my BlackBerry, No I don't want rehab
    03-03-15 11:20 AM
  2. swishhh's Avatar
    I have the same issue with my Z30 running the latest software for Rogers in Toronto.

    Posted via CB10
    03-03-15 11:27 AM
  3. BlackBaby47's Avatar
    I too am running the latest 10.3.1 update. It's really annoying not having the sensors working

    Yes I am addicted to my BlackBerry, No I don't want rehab
    03-03-15 11:28 AM

Similar Threads

  1. Why has my Z10 stopped working after the update by autoloader?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-15, 08:36 PM
  2. AT&T LG G3 great condition with leather flip case and extra battery.
    By Marcjcd in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 03-03-15, 08:27 PM
  3. How do I get the date and timestamp app for the Z30?
    By godert in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 03-03-15, 11:03 AM
  4. Replies: 2
    Last Post: 03-03-15, 11:00 AM
  5. After update 10.3.1 os in my BlackBerry z3 amazon app not working
    By viratkohli1410 in forum Ask a Question
    Replies: 0
    Last Post: 03-03-15, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD