1. bbsupporter's Avatar
    Updated to 10.3 and lift to wake not working. Any suggestions?

    Posted via CB10
    02-19-15 04:27 PM
  2. paulwallace1234's Avatar
    It can take a few seconds, give it some time, and make sure the device is still when placed down
    02-19-15 04:32 PM
  3. bbsupporter's Avatar
    No luck...based on the number of questions posted, it sounds like there are issues with the update.


    Posted via CB10
    02-19-15 06:16 PM
  4. qaswex's Avatar
    Works for me, but lift it slower than you always do. Be gentle

    Posted via CB10
    02-19-15 07:40 PM
  5. bbsupporter's Avatar
    Sorry, no matter how slowwwwwlllly I pick it up, it still does not work. Actually none of my Advanced Interaction features work!

    Posted via CB10
    Last edited by bbsupporter; 02-19-15 at 09:09 PM.
    02-19-15 08:32 PM
  6. ralfyguy's Avatar
    My Z10 is in the same boat. And I even tried all the BBVE sensor tests.
    I have the Tilt app and it works fine also.
    02-20-15 02:25 PM
  7. Enseterat's Avatar
    My advanced interactions aren't working either. I'm on a z10 stl100-1. :s
    02-20-15 02:38 PM
  8. ralfyguy's Avatar
    My advanced interactions aren't working either. I'm on a z10 stl100-1. :s
    OK, I tested some more:

    Lift to Wake never works
    Flip to save Power works once after reboot, OR when going to the settings and turning it off and on again, works once. Then not again unless turned off and on again.

    Hold to stay awake seems to work, unless holding the phone really still.

    Posted via CB10
    02-20-15 02:56 PM
  9. Blaze_Rider's Avatar
    What the hell!!! Unable to install any apk file even amazon app store frm amazon website!!! 10.3.1 sucks... hav anyone tried installing apk???

    Posted via CB10
    02-20-15 02:58 PM

Similar Threads

  1. How to Block a call on a Z30
    By cobs00 in forum BlackBerry Z30
    Replies: 15
    Last Post: 02-21-15, 10:06 PM
  2. Z10 stl 100-4
    By aieieyo in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-19-15, 10:21 PM
  3. Freeing space on q5
    By 123nat in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-19-15, 07:33 PM
  4. Cannot decrypt media card error on startup
    By ocgltd in forum BlackBerry Classic
    Replies: 1
    Last Post: 02-19-15, 05:33 PM
  5. Replies: 0
    Last Post: 02-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD