1. CrackBerry Question's Avatar
    Dtek60. Use both Canadian English and Romanian. Until yesterday everything was going seamlessly between the two. Now it still says I have both keyboards but my Romanian words are completely gone. Any idea?!
    03-19-17 08:51 PM
  2. mainely_linux's Avatar
    03-20-17 10:12 AM
  3. mad_mdx's Avatar
    Try deleting the language and resetting it. Make sure you select the new "dual language" and not the system default as your keyboard language
    03-20-17 10:51 AM
  4. SimsG's Avatar
    Thank you for the suggestions, I have tried everything, uninstalled everything and reinstalled it, it still says nicely "English(Canada)/Romanian" but there is no Romanian words/suggestions in there, no diacritics, anything.
    03-20-17 12:24 PM
  5. mad_mdx's Avatar
    Your settings look like this?


    My French and English seems to be working. I don't have much else to suggest :/
    03-20-17 12:53 PM
  6. acepl78's Avatar
    I have the same issue - updated overnight and this morning multi language support is not there. Same as SimsG - already tried re-setting it as before. No joy. I'm on Priv though.
    03-21-17 06:46 AM
  7. SimsG's Avatar
    03-21-17 02:56 PM

Similar Threads

  1. Replies: 22
    Last Post: 06-02-17, 04:17 PM
  2. Can you change the android os to bb10 os on the mercury?
    By hakan duran in forum BlackBerry 10 OS
    Replies: 35
    Last Post: 05-21-17, 06:17 AM
  3. How can I delete permanently text/sms from my bold?
    By CrackBerry Question in forum Ask a Question
    Replies: 14
    Last Post: 04-12-17, 12:46 PM
  4. Replies: 20
    Last Post: 04-09-17, 01:53 AM
  5. Adding FB to the Hub on my Passport
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-17, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD