1. KJiggs's Avatar
    It downloads the resources but once I get to the verifying download portion it just stays stuck on 0%. Has anyone else had this problem? Is there a fix for it?

    Posted via CB10
    12-17-15 08:58 AM
  2. pkcable's Avatar
    Are you using Amazon to get this game or Google Play?
    12-17-15 09:03 AM
  3. KJiggs's Avatar
    Amazon

    Posted via CB10
    12-17-15 09:04 AM
  4. pkcable's Avatar
    Ok I take it you have tried the simple stuff? You have restarted your device? You are in a WiFi zone not cell only?
    12-17-15 09:09 AM
  5. KJiggs's Avatar
    Yes I have. I was in a WiFi zone for the whole downloading process. I have tried it twice and both times it stops at verifying download.

    Posted via CB10
    12-17-15 09:15 AM
  6. pkcable's Avatar
    Ok one last thing then it's time to try the Google Store, completely delete the app, and try Amazon one last time, and if that don't work, then try using Google Play. Are you familiar with this thread....

    http://forums.crackberry.com/android...ctions-985344/
    12-17-15 09:33 AM
  7. KJiggs's Avatar
    No I am not. Thank you for your help

    Posted via CB10
    12-17-15 09:38 AM
  8. pkcable's Avatar
    Getting Google Play working is NOT that hard I was able to do it for my 70 year old father and he now uses that for most of the apps he gets for his Q10. And if he can do it you can do it!
    12-17-15 10:32 AM

Similar Threads

  1. Return of "The Swipe Up" for PRIV !
    By vman88 in forum BlackBerry Priv
    Replies: 18
    Last Post: 07-02-17, 02:20 AM
  2. Claah of clane
    By Vijay Kumar41 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 12-17-15, 08:02 PM
  3. Replies: 1
    Last Post: 12-17-15, 11:01 AM
  4. Google Play Store on Z3?
    By Vijay Kumar41 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-17-15, 08:54 AM
  5. How to start snapchat on z3?
    By Indian idiot in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 12-17-15, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD