1. RCAC's Avatar
    In Chicago area about 1.5 miles from Sprint tower. My Q10 works perfectly. Tried 2 KeyOne phones. They work perfectly on WiFi but when switching to LTE/4g (WiFi turned off) apps, emails and web surfing DON'T work at all. Have spent hours with my carrier who have documented this issue where my Q10 works perfectly but the 2 KeyOnes do not work at all except when in WiFi mode. Has anyone experienced this? Today am reluctantly returning my KeyOnes as the tech has said they will alert Blackberry to this issue and it may take a few months to resolve
    08-14-17 06:59 AM
  2. Dunt Dunt Dunt's Avatar
    Yes others have experienced issues with the KEYones connectivity....

    Not sure if it's been narrowed down to LTE or a particular frequency.
    08-14-17 07:11 AM
  3. RCAC's Avatar
    Thanks
    08-14-17 09:39 AM
  4. eraymond1969's Avatar
    I was lucky to have this problem solve with the help of Blackberry today. I have placed several calls to Sprint and blackberry with no good results. I have an open trouble ticket with Blackberry and Sprint. The problem has been resolve after these changes where made today with the help of Blackberry support.
    1-go to setting select more
    2- Go to cellular networks
    3- Select access Point names
    4- Select x.ispsn from the list of apn tap on it to edit look for Bearer make sure it says LTE. Once you have locate this one delete all the other Apn and start enjoying the Lte data service on your Sprint Keyone.
    vhgesetz likes this.
    08-22-17 12:29 PM
  5. RCAC's Avatar
    Thanks. Will now wait a few more weeks before giving up my Q10 and repurchase the Key1. Am also still waiting (18 days now) to hear from Sprint & Blackberry with open tickets as to whether they've resolved the problem
    08-25-17 03:22 PM
  6. 22justin's Avatar
    I have same issue as OP... on Fido...cant connect to LTE or 3G.... only 2G works.....called fido , called blackberry, blackberry said literally just give up, send it back for a return and buy a samsung.
    11-14-17 04:12 PM
  7. BB-JAM215's Avatar
    I have same issue as OP... on Fido...cant connect to LTE or 3G.... only 2G works.....called fido , called blackberry, blackberry said literally just give up, send it back for a return and buy a samsung.
    Have you looked at your Fido APN settings? Have you seen this?
    http://forums.fido.ca/t5/forums/foru...hread-id/10585
    11-14-17 05:22 PM
  8. 22justin's Avatar
    yup tried that.
    11-14-17 05:25 PM
  9. 22justin's Avatar
    So I have a ticket going with blackberry email support.... i learned something new and strange...so I took out my sim and I have two PRIVs that i use as a backup... one is build AAF355 and when i put the sim in this phone it connects to Fido LTE and pulls data....but when i put my sim in my other priv with build AAQ280 i cant pull any data from fido and it has largely the same issue as the keyone except the signal is stronger, but still not pulling any data..... any ideas???
    11-14-17 11:17 PM
  10. 22justin's Avatar
    keyone build is AAQ302
    11-14-17 11:18 PM
  11. 22justin's Avatar
    so something with the AAQ builds... i believe both these phones are AT&T phones that I bought unlocked from the USA to use on fido.... are causing the problem...not sure if the 2nd priv is a canadian phone or american or what.

    the specs for the keyone say it supports the bands fido requires so i made sure those matched up before i bought it,
    11-14-17 11:19 PM
  12. BB-JAM215's Avatar
    Being an AT&T phone before it was unlocked may be the issue if when AT&T provisioned it for their network they changed some of the network settings.
    11-15-17 07:06 PM

Similar Threads

  1. cannot connect to twitter
    By Globusad in forum BlackBerry KEYone
    Replies: 17
    Last Post: 09-25-17, 10:00 AM
  2. Sprint KeyOne/Antenna Gate?
    By JAL1 in forum BlackBerry Android OS
    Replies: 7
    Last Post: 08-19-17, 07:49 PM
  3. Verizon blackberry keyone like new best buy receipt included
    By androacct in forum Buy, Sell, Trade - Sold / Archived
    Replies: 4
    Last Post: 08-14-17, 02:31 PM
  4. Keyboard is not working properly
    By frdwrck in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-14-17, 01:12 PM
  5. BB Keyone for sale
    By christophermccarthy in forum BlackBerry KEYone
    Replies: 4
    Last Post: 08-14-17, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD