1. CrackBerry Question's Avatar
    I have the new KeyONE. For whatever reason when I try to manually type a phone #, the system erases the number and I have to start all over again. This is very frustrating and continues to occur. Anyone else having the these issues? Any resolution?

    I have a video but the forum won't let me post the video. Please help!
    06-29-17 12:49 PM
  2. NightFire's Avatar
    I haven't encountered this issue. In fact, I just now went into my dialer to try to trigger what you are experiencing.

    If I were in your situation, I would hold down the power button for 32 seconds and do a reboot. It that didn't resolve the issue (and the phone app was up-to-date), I would potentially consider using a different dialer app. But I am not certain if that will resolve the problem, either.

    Hopefully the reboot will work.

    Perhaps someone with more information will chime in. I hope you find a resolution.
    06-30-17 04:26 AM

Similar Threads

  1. KEYone randomly freezes up on me
    By khlover520 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 07-06-17, 05:03 PM
  2. WiFi Calling on BlackBerry KEYone
    By cdscott in forum BlackBerry Mobile Support
    Replies: 6
    Last Post: 06-30-17, 11:50 PM
  3. DTEK app doesn't track all requests
    By agentfat2004 in forum BlackBerry Android OS
    Replies: 8
    Last Post: 06-30-17, 12:30 AM
  4. Anyone using the Keyone on Sprint?
    By hammer40 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-29-17, 09:25 PM
  5. Calls don't connect and shut phone off.
    By heyheypj in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-29-17, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD