1. CrackBerry Question's Avatar
    I'm on AAO472, Keyone in Canada.

    I want to type in Chinese. However, when you type in Chinese you need the predictions on in order to type. But I don't want it on when I'm tying in English.

    When I first got my Keyone, I had my predictions turned off, and the predictions in Chinese automatically showed when I was typing.

    After an update, the Keyone it stopped working, and now I need to keep my predictions on.

    Is there a way to change this?

    Thank you!
    10-19-17 03:24 PM
  2. Rico4you's Avatar
    Hello
    Swipe down settings from above.
    Scroll down and select Languages & input
    Select Keyboard settings
    Select BlackBerry keyboard
    Select Multiple language keyboards and make sure your languages are there and active
    Now go back and Select Prediction and correction at the bottom make sure it's enabled Show predictions

    Good luck

    Posted via Z10, PASSPORT SE and or PRIV
    10-22-17 06:30 PM

Similar Threads

  1. KEYone Red Edition
    By G_Unit MVP in forum BlackBerry Concepts & Dream Devices
    Replies: 25
    Last Post: 01-10-18, 08:57 PM
  2. Snapchat on Blackberry Classic
    By XxhamoodZX in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-20-17, 08:59 PM
  3. How to back up your BlackBerry KEYone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-20-17, 03:40 PM
  4. TELUS now offering the BlackBerry KEYone in Space Black
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-20-17, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD