1. CrackBerry Question's Avatar

    When using the V2T service on my new Key2, it does not allow enough time to complete a spoken sentence. It cuts off too quickly. I don't recall this happening with my Key one.

    Is there a way to control this? Perhaps change the settings to allow more "dead air" before stopping? As you know, once this stops you will have to press the microphone butting again to continue your sentence and next sentence. Frustrating more than anything...

    Thank you.

    - Stymie
    01-02-19 09:09 AM
  2. Bla1ze's Avatar
    Go to Settings and search for Talkback. Under the Talkback settings, you should be able to adjust the 'speech rate'. I'm not sure if that's exactly it, but there's a ton of settings in there for speech to text and the screen reader functions. Probably take a bit of digging.
    01-02-19 09:57 AM

Similar Threads

  1. Q10 USB connection to iMAC
    By baxberrybax in forum Ask a Question
    Replies: 5
    Last Post: 01-04-19, 07:50 PM
  2. Square App icons and ugly outlined text font - BlackBerry Key2
    By Jafar Anvary in forum BlackBerry KEY2
    Replies: 11
    Last Post: 01-04-19, 01:33 PM
  3. Front flash on the KEY2?
    By juanmad in forum BlackBerry KEY2
    Replies: 7
    Last Post: 01-03-19, 09:34 PM