1. CrackBerry Question's Avatar
    Need to copy device with OS 10.3.2.2836 to device with OS 10.3.2.2474. Blackberry Link says that I can not copy contacts and messages due to different OS version.
    Unfortunately when trying to upgrade OS on this new device, I get the meassage "You have installed newest version of the software" (which is not true as long as 2474<2836). What can I do? I am not a techie and playing with Sachesi is not easy for me. I found necessery *.bar file but Sachesi says "None of the selected files was instalable". Both devices (old and new) are BBLeap
    05-18-17 08:38 PM
  2. Dunt Dunt Dunt's Avatar
    http://forums.crackberry.com/bb10-le...loader-927076/

    Follow those directions and the links to the files and install 10.3.2.2836 onto the new device so that the backup file should be able to be restored on your new device.

    Going forward... do not rely on LINK as your only means of backing up your important data.
    05-19-17 10:06 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-05-17, 05:22 AM
  2. Blackberry OS would be dead.
    By ss569768 in forum BlackBerry 10 OS
    Replies: 51
    Last Post: 05-31-17, 05:26 PM
  3. What should I do with my KEYone?
    By cmykink in forum BlackBerry KEYone
    Replies: 15
    Last Post: 05-18-17, 11:40 PM
  4. Replies: 1
    Last Post: 05-18-17, 08:59 PM
  5. Replies: 4
    Last Post: 05-18-17, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD