1. CrackBerry Question's Avatar
    I'm new to bb. after I connect to WIFI and download the WSJ official app, it cannot be opened, annoying me with no connection error. However it's online. My model is Q10 and version is Any suggesting for this. I reinstalled it again and again.
    07-19-14 02:17 AM
  2. zocster's Avatar
    I have just installed this, no issue on Q10SQN100-3/, what have you done to rectify this? Reboot?

    Sent from pin:2AD743B7 via Tapatalk Pro
    07-19-14 02:21 AM
  3. Manfred Liu's Avatar
    I did nothing to it. My q10's OS version is not the same. this is the problem?
    07-19-14 02:43 AM
  4. zocster's Avatar
    First try a reboot by holding the volume up and down rockers until the blue circle comes up.

    Remove the app first through options, app manager, device storage

    Sent from pin:2AD743B7 via Tapatalk Pro
    07-19-14 02:47 AM
  5. Manfred Liu's Avatar
    still doesn't work. and I upgraded it to Same error. "No Network connection/ Once you have regained cellular coverage or a connection to a WI-FI network, please try relaunching the app". Also, I'm in China, however the app for iOS is https secured and can be viewed by me.
    07-19-14 03:39 AM

Similar Threads

  1. Replies: 30
    Last Post: 07-29-14, 12:09 PM
  2. No Canadian Tire app for BlackBerry 10?
    By gng11 in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 07-23-14, 05:48 PM
  3. Can't connect to BlackBerry Link
    By kuje75 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-19-14, 01:24 PM
  4. sideload issue on my z30
    By xalasten in forum BlackBerry Z30
    Replies: 8
    Last Post: 07-19-14, 12:34 AM
  5. upload pics to threads
    By BBWehrmacht in forum Ask a Question
    Replies: 1
    Last Post: 07-18-14, 08:12 PM