1. CrackBerry Question's Avatar
    Hello all, I hope someone can help.

    Recently upgraded my software on the Z30 to 10.3, installed Blend on my laptop, and then had to reset my BBID as bizarrely Blend on the laptop wouldn't recognise my password.

    So, deleted BBID, set up a new one, logged in on the Blend on laptop just fine, but now cannot log in on the phone.

    What happens is when I'm asked to verify, I type in my password and nothing happens, I try again, still nothing, and then it starts showing n/10 failed attempts.

    Tried restarting the Z30.

    Any ideas?
    02-25-15 03:31 AM
  2. John Vieira's Avatar
    You have to do a security wipe back to factory to use a new bbid

    Posted via CB10
    02-25-15 05:19 AM
  3. iNeoEon's Avatar
    I have the same problem with my z10.
    After 10.3.1 Upgrade, after I try to login into blackberry link with my BB ID I get a mmessage telling me that my BBID is not linked to a device running BlackBerry OS 10! I also have a PlayBook which is obviously linked to the same BBID, but I've never had such a problem!
    02-25-15 06:19 AM
  4. iNeoEon's Avatar
    Update: I managed to connect to BlackBerry Link by wiping and restarting the Os.
    Perhaps some file got corrupted during the 10.3.1 upgrade process.

     does it better!
    02-25-15 02:19 PM
  5. Saeed Asadi's Avatar
    I have the same F*** problem
    03-17-15 04:34 AM

Similar Threads

  1. Replies: 3
    Last Post: 06-21-15, 01:28 PM
  2. Why is my Passport no longer recognizing certain contacts?
    By NEMal in forum BlackBerry Passport
    Replies: 15
    Last Post: 06-09-15, 03:05 AM
  3. 10.3.1 and changes in the Contacts app
    By Qurve in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-26-15, 12:17 PM
  4. Why is my BlackBerry Z30 screen black?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 07:27 PM
  5. Replies: 0
    Last Post: 02-25-15, 03:21 AM
LINK TO POST COPIED TO CLIPBOARD