1. didam's Avatar
    I need to update my jelly bean 4.3 to a higher version on my bbz30
    02-16-18 09:40 AM
  2. thurask's Avatar
    02-16-18 09:40 AM
  3. skrble's Avatar
    You need to upgrade your phone.
    02-16-18 10:55 AM
  4. bb10adopter111's Avatar
    That's the latest version of the runtime that BlackBerry released, and there won't be any more updates. Before you ask, there are no workarounds.

    Posted with my trusty Z10
    02-16-18 02:17 PM
  5. scrannel's Avatar
    It was with great... GREAT reluctance that I finally set aside my faithful, trusty, nearly perfect Z30 and went with a Motion. But you know what?, the Motion is more than decent and everything now, works. If you are selective with Android apps you'll be fine.
    02-20-18 08:00 AM

Similar Threads

  1. My Android WhatsApp on my BB classic refuses to share files?
    By oshoks in forum BlackBerry Classic
    Replies: 4
    Last Post: 02-18-18, 02:20 AM
  2. What happened to my charge and sync option???
    By Brad Baxter in forum BlackBerry KEYone
    Replies: 7
    Last Post: 02-17-18, 06:17 PM
  3. Petition signatures needed for PRIV
    By EvergreenBB in forum BlackBerry Priv
    Replies: 20
    Last Post: 02-16-18, 02:00 PM
  4. How to switch QUERTZ to QUERTY keyboard on BB KEYᵒⁿᵉ?
    By Defe2705 in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 02-16-18, 08:41 AM
  5. Anyone know a messenger on BB10 that require FB and works?
    By Kalana Madusara in forum Ask a Question
    Replies: 1
    Last Post: 02-16-18, 04:58 AM
LINK TO POST COPIED TO CLIPBOARD