1. CrackBerry Question's Avatar
    I was facing a bb10error-0015, and my laptop couldn’t support blackberry link/ blend since forever. So after multiple researches being done on internet, I was told that the possible problem occurred was due to outdated version OS being used and I should update my phone in order to solve it. While doing my research, I also thought I found an alternative way to update my phone to the latest version without the need of blackberry link, which is autoloader file. Little did I know that the file is only for software developer and normal human like me shouldn’t have downloaded it TT and now that many defaults apps are missing on my phone and I can’t download it. Even the existing apps given can’t work/ open. Does anyone know how to solve this problem TT contacted blackberry on twitter and they told me to get a technical support team but I can’t seem to get a hold of any in my region. Ps: I also only knew that the problem I was facing was due to wrong version of OS being installed by the support team from blackberry.

    Phone model: Z10 STL100-1
    OS: beta version 10.3.2.2876
    05-17-18 11:16 PM
  2. conite's Avatar
    05-18-18 05:20 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-22-18, 10:06 PM
  2. Replies: 4
    Last Post: 05-18-18, 12:39 AM
  3. Replies: 2
    Last Post: 05-17-18, 07:49 PM
  4. Replies: 0
    Last Post: 05-17-18, 12:54 PM
  5. my phone blackberry 9320 not support whatsapp why?
    By 8950348608 in forum BlackBerry Curve 9220/9320
    Replies: 2
    Last Post: 05-17-18, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD