1. Abdul Ahad03's Avatar
    After latest update on z30 I got a problem in my phone..all sensors dosen't works any more...when I go to bbve(blackberry virtual expert) and test my sensors it shows them un-availible......any 1 has a solution?
    I got problem in my z30 after an update..-img_20150323_192424.png

    Posted via CB10
    03-23-15 09:25 AM
  2. Wilsonia Goldens's Avatar
    10.3 for me on the Z30 has been a nightmare. Everything is fine on the Z10 and as I understand it the only difference between the two is the radio file.
    On mine access to the media Card is corrupt and causes all kinds of problems with the camera, apps not working properly, black screens and freeze up. Go to file manager pull the screen to the right and click on media card and see if you can views any pictures(in camera) that you have on your media card. If you cannot see your pictures only avatars then you will have to do a full format(not quick) of your media card. Did that with mine and the Z30 worked perfectly for about a half hour after I reloaded the card before it became corrupted again. Reformatted the media card and have operated the media card empty for a few days and so far the Z30 has worked fine. If the Z30 keeps performing well I will reload the media care and then replace the card if I experience trouble again. I don't think the media card is the problem I think it is in the 10.3 radio file as I had no problems using 10.2. If it is in the radio file I hope BB fixes this problem with an update. My Z30 is the 100-5 on Rogers
    Last edited by Wilsonia Goldens; 03-23-15 at 11:45 AM.
    03-23-15 11:11 AM
  3. RussianThugga's Avatar
    The same problem on my Z10. Anyone know how to fix it?

    Posted via CB10
    04-10-15 05:22 AM
  4. Abdul Ahad03's Avatar
    I fixed mine jxt try to reboot ur phone....by pressing both volume buttons and power button till ur phone re- starts..

    Posted via CB10
    04-16-15 05:27 AM
  5. Abdul Ahad03's Avatar
    The same problem on my Z10. Anyone know how to fix it?

    Posted via CB10
    I fixed mine jxt try to reboot ur phone....by pressing both volume buttons and power button till ur phone re- starts..


    Posted via CB10
    04-16-15 05:29 AM

Similar Threads

  1. Where can I find a good flip case for my BlackBerry Passport?
    By Mehssi19 in forum BlackBerry Passport
    Replies: 14
    Last Post: 03-28-15, 10:56 AM
  2. Replies: 7
    Last Post: 03-25-15, 12:34 PM
  3. No BBM Channels on my 9800
    By jakewc2 in forum Discover BBM Channels
    Replies: 1
    Last Post: 03-23-15, 10:05 AM
  4. How do I get rid of call suggestions on my Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-23-15, 05:22 AM
  5. How can I unlock my BlackBerry Z10 Vodafone locked?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-23-15, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD