1. CrackBerry Question's Avatar
    Every time I receive an attachments in my new blackberry priv it only shows, "downloading" but it never shows, sometimes when I am in a group conversation I seem to be missing messages, attachments etc.
    This is really annoying...
    12-22-15 12:31 PM
  2. DaFoxGrey's Avatar
    Every time I receive an attachments in my new blackberry priv it only shows, "downloading" but it never shows, sometimes when I am in a group conversation I seem to be missing messages, attachments etc.
    This is really annoying...
    Double check with your cell carrier that MMS is enabled on your account.
    If your MMS messages are being sent from iPhone users to you, make sure they are sending the message via SMS/MMS Text Messaging and not iMessage. iMessage is a iPhone only thing.
    Check your Priv to see if MMS options are setup to your needs, see:
    Changing MMS settings in android smartphone

    If that is all good above, then the APN setting for your Priv may not be set up correctly, check your carrier's FAQ for help or see:
    How to Setup Your Internet/MMS Settings on an Android Phone
    12-22-15 06:20 PM

Similar Threads

  1. New update ruined my camera
    By Yensi Gonzales in forum T-Mobile
    Replies: 3
    Last Post: 12-29-15, 02:52 AM
  2. Please help something happened to my rear camera
    By Anshul_J in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-23-15, 12:57 AM
  3. T-Mobile mms problem
    By moester76 in forum BlackBerry Priv
    Replies: 4
    Last Post: 12-22-15, 04:25 PM
  4. Replies: 3
    Last Post: 12-22-15, 01:38 PM
  5. BlackBerry Hub Gesture Disappeared
    By DavideaNY in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-22-15, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD