1. CrackBerry Question's Avatar
    I installed "Airbnb" app from Google play, but turned out that I couldn't use it due to the Google play service. So I tried to install the app from the Amazon app store after I searched how to install and how I can perfectly use it on my Blackberry Classic phone.

    However, I can't install "Airbnb" app from Amazon app store because it seems to be because I installed it from Google play first and it says the app is still somewhere on my phone so it only says "Open" instead of "Install" when I try to install it from Amazon app store. Do you have any idea how to fix this? Sorry for my poor English and many thanks in advance.
    03-14-16 04:34 AM
  2. Lusitano17's Avatar
    You have the OS 2876 runtime error.

    Go to BBW and search for "blackberry runtime for Android".

    Install this fix. Do not open it when prompted.
    Reboot device.
    Problem should be solved.


    Posted via CB10
    03-14-16 05:27 PM

Similar Threads

  1. BlackBerry Hub and Blend, what's the difference?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 2
    Last Post: 03-15-16, 08:28 AM
  2. Yahoo Finance App - Enabling
    By KuroKei in forum BlackBerry Priv
    Replies: 5
    Last Post: 03-14-16, 12:39 PM
  3. Putting the Priv back in the drawer...for now
    By johnnydoesai in forum BlackBerry Priv
    Replies: 8
    Last Post: 03-14-16, 10:52 AM
  4. how to download google playstore in Blackberry passport????
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-16, 07:42 AM
  5. can somebody give me some insight on how to fix a bug from blackberry pb
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-16, 01:05 AM