1. 31MC's Avatar
    When I make a call or received a call, I can't hear the person at the other end except I put the phone on speaker. I noticed when I make a call the do not disturb and ringtone mute icons appears on my screen top bar. They're usually off except I'm in a meeting. Why these icons come on during calls. Is that the reason I can't hear the person from the other end? I need your advise on how fix this. I can't always talk to people with my phone on speaker all the time. I used Verizon.
    07-14-18 08:09 AM
  2. Spunton_Duddley's Avatar
    What device are you using?

    Do you use 'Android Auto' or other such bluetooth vehicle connectivity features? If so, you'll need to do some configuring for that and how your audio is being routed.

    Do you always leave Bluetooth on and it just auto connects to your vehicle? If so, I would check those settings.

    My good friend who I convinced to buy his KEYone had some 'Android Auto' related problems with symptoms like you've described, so I thought I'd throw my two cents in.

    Hope you find an answer here from somebody because this is the place to come for l'assistancé.
    07-14-18 05:10 PM
  3. Ragbert's Avatar
    If you're using a BB10 device, make sure you have the Normal notification profile chosen when you want to hear calls. It sounds like maybe you have it on Silent or Bedside Mode or something. I imagine Android must have similar settings.

    Typed on my Q10, SQN100-2, 10.3.2.2813
    07-14-18 07:52 PM
  4. Luke Coughey's Avatar
    It is likely a defect with the ear piece. I had my phone replaced by BlackBerry Mobile under warranty for that very reason.
    07-14-18 11:08 PM
  5. clant2000's Avatar
    [QUOTE=Spunton_Duddley;132347
    07-15-18 08:58 AM
  6. clant2000's Avatar
    If you're using a BB10 device, make sure you have the Normal notification profile chosen when you want to hear calls. It sounds like maybe you have it on Silent or Bedside Mode or something. I imagine Android must have similar settings.

    Typed on my Q10, SQN100-2, 10.3.2.2813
    07-15-18 08:59 AM
  7. Spunton_Duddley's Avatar
    I got a notification from a quoted post answering my 'what device' question and they said PRIV. However, when I come in here, it appears that answer is missing.
    07-16-18 04:05 AM

Similar Threads

  1. Crackberry Shout Out on New Preview App
    By anon(4297019) in forum BlackBerry KEYone
    Replies: 32
    Last Post: 12-19-19, 03:13 PM
  2. Replies: 10
    Last Post: 08-04-18, 03:55 AM
  3. Replies: 18
    Last Post: 07-19-18, 09:23 PM
  4. Productivity Tab keeps disappearing from the side randomly
    By IvanTheTolerable in forum BlackBerry Android OS
    Replies: 4
    Last Post: 07-16-18, 11:50 AM
  5. KEY 2 Black - Red Indicator on HUB Icon
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-18, 09:54 PM
LINK TO POST COPIED TO CLIPBOARD