1. essjayjay2's Avatar
    I've been using Blackberry Hub on my Android device for years to send and receive mail through my msn.com email account. But today, it stopped syncing and when I deleted the account, hoping to set it up again, it won't set up.

    I get the following error message: "An error occurred during your account setup. You don't have permission to sync with this server. Contact your server's administrator for more information."

    My msn account syncs with my Outlook app, online and on all of my other devices. It's important that I be able to use my email account with Blackberry Hub.

    Any idea what the problem could be and how I can fix it?

    Thanks!

    Any suggestions?
    11-26-19 07:20 PM
  2. bb10adopter111's Avatar
    Hotmail can be set up in the Android Hub. I just confirmed the following procedure:

    Microsoft offers many great security options in Outlook.com now, so the following is a little bit detailed. If you wish to use less security, you may not need to follow all my steps, but I haven't tested that.

    1) Confirm your security settings for your Microsoft account and set up an "App Password" at https://account.microsoft.com/security/
    Review the information. Then go to "More Security Options"
    Here are the settings I used for my test:
    a) Manage Sign-in Options. Make sure you have allowed sign-in from the account you wish to use in the Hub
    b) Two-step verification. Turn it on. It prevents someone from accessing your account even if they have your username and password.
    c) Identity Verification Apps. I'm using a couple of authenticators, but nothing is required here if you use another two-step method.
    d) App Passwords: You will need to create an app password for the Hub. Each app password only works for a single app on a single device. When you're ready to set up your device, create the password, which you will only use one time.

    You should now have everything you need to set up your account in the Hub. Here are the steps I used in the BB10 Hub:

    2) Hub Settings -- Manage Accounts
    3) Click on the plus to add an account
    4) Add the email address for the account
    5) Click on Manual Setup
    6) Choose Microsoft Exchange Activesync
    7) Use the App Password you created above
    8) Use the following settings for Activesync:
    a) Server: outlook.office365.com
    b) Port: 443
    c) Security Type: SSL/TLS
    d) Untrusted Connections (your call, I prefer Reject, otherwise the account will try to sync over all open wifi networks, even before I log on!)
    9) Click Next

    That should work. Let me know if it doesn't.

    Once you're set up, you will want to go into settings for the account to decide what information to sync.
  3. Paul Verizzo's Avatar
    To bring Patrick Henry's quote up to date, "These are the technologies that try men's souls."

    So much head banging w/o resolution in the Digital Life.

    Sorry I can't help.
    11-26-19 08:09 PM
  4. iixclusive's Avatar
    Same problem I got...
    11-26-19 10:00 PM
  5. Chuck Finley69's Avatar
    I've been using Blackberry Hub on my Android device for years to send and receive mail through my msn.com email account. But today, it stopped syncing and when I deleted the account, hoping to set it up again, it won't set up.

    I get the following error message: "An error occurred during your account setup. You don't have permission to sync with this server. Contact your server's administrator for more information."

    My msn account syncs with my Outlook app, online and on all of my other devices. It's important that I be able to use my email account with Blackberry Hub.

    Any idea what the problem could be and how I can fix it?

    Thanks!

    Any suggestions?
    Use the outlook app
    11-26-19 10:51 PM
  6. scorpio11's Avatar
    Same problem here - just started last night and it's my main personal email account. I've also tried deleting the account and re-adding...same problem. I'm using BlackBerry Hub for all my email accounts and do not want to use the Outlook App. I guess I have no choice in the interim, but this is not a long-term solution. Weird thing is that the email account is still syncing with my old phone, also using BlackBerry Hub.
    11-29-19 08:49 AM
  7. Nate tha Great's Avatar
    I had the same issues. I tried deleting, and hard restart on the phone (turning the phone off for a few minutes before turning it back on) and it still wouldn't set back up. Then, last week sometime, I tried setting up my @hotmail.com address again and it worked. No idea what changed. Hope it changes for you too, soon.
    12-02-19 05:01 PM
  8. bb10adopter111's Avatar
    Try configuring the account manually using the advanced options to make sure the servers and ports are correct. Microsoft has made a number of changes to the back end as they bring all their legacy services onto their current cloud Exchange services, so the server might have changed.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    12-02-19 05:53 PM
  9. bb10adopter111's Avatar
    Try configuring the account manually using the advanced options to make sure the servers and ports are correct. Microsoft has made a number of changes to the back end as they bring all their legacy services onto their current cloud Exchange services, so the server might have changed.

    If you log into your Outlook.com account, you can bring up the server settings for your account to verify them.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.


    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    12-02-19 05:54 PM
  10. Invictus0's Avatar
    Having the same issue now which started with sync issues on an existing account. I wonder if the recent Exchange related updates on Hub+ broke something?
    12-11-19 09:10 PM
  11. bb10adopter111's Avatar
    Hotmail can be set up in the Android Hub. I just confirmed the following procedure:

    Microsoft offers many great security options in Outlook.com now, so the following is a little bit detailed. If you wish to use less security, you may not need to follow all my steps, but I haven't tested that.

    1) Confirm your security settings for your Microsoft account and set up an "App Password" at https://account.microsoft.com/security/
    Review the information. Then go to "More Security Options"
    Here are the settings I used for my test:
    a) Manage Sign-in Options. Make sure you have allowed sign-in from the account you wish to use in the Hub
    b) Two-step verification. Turn it on. It prevents someone from accessing your account even if they have your username and password.
    c) Identity Verification Apps. I'm using a couple of authenticators, but nothing is required here if you use another two-step method.
    d) App Passwords: You will need to create an app password for the Hub. Each app password only works for a single app on a single device. When you're ready to set up your device, create the password, which you will only use one time.

    You should now have everything you need to set up your account in the Hub. Here are the steps I used in the BB10 Hub:

    2) Hub Settings -- Manage Accounts
    3) Click on the plus to add an account
    4) Add the email address for the account
    5) Click on Manual Setup
    6) Choose Microsoft Exchange Activesync
    7) Use the App Password you created above
    8) Use the following settings for Activesync:
    a) Server: outlook.office365.com
    b) Port: 443
    c) Security Type: SSL/TLS
    d) Untrusted Connections (your call, I prefer Reject, otherwise the account will try to sync over all open wifi networks, even before I log on!)
    9) Click Next

    That should work. Let me know if it doesn't.

    Once you're set up, you will want to go into settings for the account to decide what information to sync.
    Last edited by bb10adopter111; 12-12-19 at 07:09 AM.
    howarmat and Invictus0 like this.
    12-12-19 06:41 AM
  12. bb10adopter111's Avatar
    Having the same issue now which started with sync issues on an existing account. I wonder if the recent Exchange related updates on Hub+ broke something?
    See the above solution.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    12-12-19 07:09 AM
  13. bb10adopter111's Avatar
    I've been using Blackberry Hub on my Android device for years to send and receive mail through my msn.com email account. But today, it stopped syncing and when I deleted the account, hoping to set it up again, it won't set up.

    I get the following error message: "An error occurred during your account setup. You don't have permission to sync with this server. Contact your server's administrator for more information."

    My msn account syncs with my Outlook app, online and on all of my other devices. It's important that I be able to use my email account with Blackberry Hub.

    Any idea what the problem could be and how I can fix it?

    Thanks!

    Any suggestions?
    Please see my procedure above, confirmed this morning.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    12-12-19 07:10 AM
  14. bb10adopter111's Avatar
    Same problem here - just started last night and it's my main personal email account. I've also tried deleting the account and re-adding...same problem. I'm using BlackBerry Hub for all my email accounts and do not want to use the Outlook App. I guess I have no choice in the interim, but this is not a long-term solution. Weird thing is that the email account is still syncing with my old phone, also using BlackBerry Hub.
    Fixed. See above.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    12-12-19 07:11 AM
  15. Invictus0's Avatar
    See the above solution.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    That worked, thanks!
    12-12-19 10:45 AM
  16. ca007622's Avatar
    Thanks!! That resolved my outlook issue that stopped working today!!
    -bob
    01-02-20 11:41 AM
  17. NBTBRV8's Avatar
    I had the same problem that just suddenly started working and the above solution looks like it might have fixed my issue. Thanks.

    It is a shame that these things just happen without any notification to the users though.
    01-07-20 03:25 PM
  18. NBTBRV8's Avatar
    Well mine just stopped working again after I posted the above 10 days ago. Anyone else had the same issue?
    01-16-20 05:16 PM
  19. NBTBRV8's Avatar
    I just tried the above fix again and still can't get it working, so I have reverted to using the separate app which doesn't seem to integrate with the hub.
    01-16-20 08:01 PM
  20. jrsva2008's Avatar
    Thank you much for the help on that. The Microsoft portion is confusing as Microsoft's webpage is kind of odd how they get you what you need, but the two step is on, the security code is provided and the specific app password comes along. Then following your steps, it sets right up. Well done!
    06-23-20 11:00 PM
  21. jrsva2008's Avatar
    Follow up question...I've used your procedure on my three live.com email accounts (1 is hotmail and 2 are outlook domains). And it works to reconnect. But the hotmail continues to drop off and will not continue on syncing on my Classic. Once I did the procedure, they work fine on my Android phone and my Amazon tablet.Not the Hotmail will not connect at all with that new app password and adjusted server address. You having any issues? Any ideas on keeping this functionality on our BB10s?
    07-03-20 01:23 PM
  22. Chuck Finley69's Avatar
    Follow up question...I've used your procedure on my three live.com email accounts (1 is hotmail and 2 are outlook domains). And it works to reconnect. But the hotmail continues to drop off and will not continue on syncing on my Classic. Once I did the procedure, they work fine on my Android phone and my Amazon tablet.Not the Hotmail will not connect at all with that new app password and adjusted server address. You having any issues? Any ideas on keeping this functionality on our BB10s?
    Personally, I believe current email security protocols have started to leave BB10 to a historical point in time
    07-04-20 08:10 PM
  23. jrsva2008's Avatar
    Well, probably true. For what its worth, resetting it with that procedure and forming a new app passowrd, Ive been good for 2 days. From here I cannot tell. I use live.com mail for my emails, contacts and calendar, so if it ceases to work consistently with BB10, that will have to be it for me. I know the day is coming at some point.
    07-04-20 08:58 PM
  24. sk8er_tor's Avatar
    I'm now having this issue. I seem to have gotten disconnected on both Android Hub and my old PP Hub at the same time.

    EDIT: After some time and without doing anything, the account now works and I can log in. I suspect something on MS' side with EAS.
    Last edited by sk8er_tor; 10-30-20 at 09:38 AM.
    10-29-20 07:45 PM

Similar Threads

  1. YouTube with TV Casting Capability
    By Crusader03 in forum BlackBerry Passport
    Replies: 14
    Last Post: 04-04-20, 12:34 AM
  2. KEY2 or KEY2 LE? - Which should I get?
    By Voxlay in forum Ask a Question
    Replies: 13
    Last Post: 01-12-20, 05:55 AM
  3. BlackBerry full circle...use it as a PDA?
    By ratfinkstooley in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 12-14-19, 02:10 PM
  4. How do I change the Settings screen background color?
    By mshoair in forum BlackBerry Z30
    Replies: 5
    Last Post: 12-12-19, 11:25 AM
  5. Replies: 2
    Last Post: 11-26-19, 04:43 PM
LINK TO POST COPIED TO CLIPBOARD