1. okurbah's Avatar
    After clean clean format using SIC Multiwipe 1.3 for my Blackberry Z3 STJ100-2, and i install autoloader, and the phone does not boot anymore and only red light is blicking.

    Can Anyone help me how to get my phone run with new os. Thank You.
    04-12-18 10:16 PM
  2. conite's Avatar
    After clean clean format using SIC Multiwipe 1.3 for my Blackberry Z3 STJ100-2, and i install autoloader, and the phone does not boot anymore and only red light is blicking.

    Can Anyone help me how to get my phone run with new os. Thank You.
    SIC multiwipe is a complete and total waste of time.

    What OS were you on previously?
    04-12-18 10:32 PM
  3. okurbah's Avatar
    My Previous OS is 10.3.2.159
    04-13-18 10:59 PM
  4. conite's Avatar
    My Previous OS is 10.3.2.159
    Use this autoloader:

    https://mega.nz/#!lUglSaaK!nl7fMn11n...8dHA_qMo9h9FE0
    04-13-18 11:20 PM

Similar Threads

  1. Can't initiate or answer calls via Bluetooth
    By stealingtheblinds in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 12-14-18, 05:01 PM
  2. Thoughts on a BlackBerry Athena Classic Edition?
    By granseal in forum Rumored Devices
    Replies: 84
    Last Post: 11-16-18, 09:28 AM
  3. WTS: Unlocked Blackberry Priv STV 100-1
    By sgollapalle in forum Buy, Sell, Trade - Sold / Archived
    Replies: 35
    Last Post: 08-20-18, 01:02 PM
  4. DTEK50 on T-Mobile
    By Shake99 in forum BlackBerry DTEK50
    Replies: 9
    Last Post: 04-17-18, 08:58 AM
  5. CrackBerry Poll: Do you use a password manager app?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 04-14-18, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD