1. CrackBerry Question's Avatar
    I tried to factory reset my Z10 from setting option on device, it got stuck on 97% after 14 hrs of initialization.

    Then i pulled the battery and repeated the process again but it again stuck.

    Then i tried to repeat the process through reload option on BB link but the error bb10-0015 appeared.

    Now I am trying very hard to reset the OS but all effort waste through installing new BB link on another laptop and using different USB ports but the result is same.

    Please update with the resolution.

    with Regards!

    Ujjwal Srivastava
    email removed please register to get further assistance.
    BB Z10-STL 100-2
    Lastest OS was on devise.
    Last edited by zocster; 01-23-17 at 11:55 AM.
    01-23-17 11:44 AM
  2. zocster's Avatar
    01-23-17 11:57 AM

Similar Threads

  1. Mercury, Take my money is...
    By keypad in forum BlackBerry KEYone
    Replies: 48
    Last Post: 02-26-17, 03:03 PM
  2. apps not installing/opening on playbook
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-17, 12:24 PM
  3. how can fine my bb passport coz phn has been stolen yesterday
    By Mr Creative in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-23-17, 09:13 AM
  4. Replies: 2
    Last Post: 01-23-17, 09:12 AM
  5. Replies: 1
    Last Post: 01-23-17, 09:06 AM