1. russelldmorrow's Avatar
    I am having very slow Hub problems and see no posts about a fix coming. Does anyone know when Hub will be fixed or any solutions other than “try deleting all accounts”. Thank you
    01-05-19 06:48 PM
  2. Bla1ze's Avatar
    I doubt any fixes are coming for current production builds given the revamped version is now in beta. If anything, I see them pushing out the new versions from beta into production.
    01-05-19 07:29 PM
  3. conite's Avatar
    I am having very slow Hub problems and see no posts about a fix coming. Does anyone know when Hub will be fixed or any solutions other than “try deleting all accounts”. Thank you
    Hard to fix something that is not broken for almost everyone else.

    Did you clear the cache?
    01-05-19 09:04 PM
  4. kristofszucs's Avatar
    I have the same problem like 3 days. When I open the HUB first its empty, and after like 30-60 seconds, the events come back. HUB was updated on 20 December, HUB+ 18 December. I use a factory unclocked qwertz dual sim black key2 at ABL911
    01-07-19 10:27 AM
  5. spantch101's Avatar
    hmmm. sounds awfully slow. like others have said clear cache. check system memory use and see if there is a resource hog in your apps! my hub is running flawlessly on my p20 pro . let us know if it clears up
    01-07-19 01:25 PM
  6. kristofszucs's Avatar
    thank you, I have tried cleaning the cache, did not help. Not sure how to "check system memory use and see if there is a resource hog in your apps", pls adivse. thanks
    01-07-19 06:04 PM
  7. kristofszucs's Avatar
    I doubt any fixes are coming for current production builds given the revamped version is now in beta. If anything, I see them pushing out the new versions from beta into production.
    hiya
    When do you think this new version will be released?
    Thanks
    01-08-19 05:40 AM
  8. kristofszucs's Avatar
    quickfix: be a béta tester. the hub beta works like a charm
    01-09-19 01:48 PM

Similar Threads

  1. Replies: 51
    Last Post: 01-10-19, 01:13 PM
  2. Replies: 17
    Last Post: 01-06-19, 09:54 PM
  3. Hub Calendar Slow?
    By Bfalcon1 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 01-05-19, 06:35 PM
  4. How to uninstall BlackBerry Hub beta?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-19, 04:19 PM
  5. Mails not shown in Hub standard view
    By JakeSisko in forum BlackBerry KEYone
    Replies: 0
    Last Post: 01-05-19, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD