1. CrackBerry Question's Avatar
    My hub syncs some but not all email. All that I sent from laptop is in the cloud, but not synced to the phone. My IT guys tell me to delete and re-add the account. I've done a few times, but it's a pain. The next course of recommended action is to install the outlook app, which defeats the purpose of the hub. I tried to see if a newer hub version available in play store, but it only gives me option to open, so I assume up to date.

    Are there any know issues/bugs/fixes pending?

    Thanks!
    03-05-17 06:09 PM
  2. john_v's Avatar
    I'm also using Office365 with the Hub and I would second the recommendation of checking for the sync interval.

    Tap the "three bar" menu button top left hand corner, Tap Settings, select the specific account, and then scroll down to "Sync Interval". I have mine set at Forever and have no issues.

    Let us know if that works for you

  3. rthonpm's Avatar
    If it's not pulling older messages, check and see what the sync interval is set for: it may only be pulling a limited number of messages on purpose. Someone with an Android device may know better how to properly set it since I'm using a BlackBerry 10 device, and the option only appears when you initially set up an Exchange account.

    Posted via CB10
    03-05-17 07:47 PM
  4. john_v's Avatar
    I'm also using Office365 with the Hub and I would second the recommendation of checking for the sync interval.

    Tap the "three bar" menu button top left hand corner, Tap Settings, select the specific account, and then scroll down to "Sync Interval". I have mine set at Forever and have no issues.

    Let us know if that works for you

    Last edited by john_v; 03-06-17 at 09:25 PM. Reason: Added screenshot
    03-06-17 09:20 PM
  5. RK_BB's Avatar
    Sometimes, when an email message is deleted by the user in Hub Plus it is simply disappearing from the inbox and not actually getting moved over into the Deleted items folder. The message 'gets stuck' somewhere in between the Inbox to the Deleted items folder and therefore the sync don't work as there is basically nothing to sync.

    I found this out by deleting an email on Hub Plus, noticing that once again it is NOT getting deleted on the server, went to my deleted items folder in Hub Plus and the message wasn't there! Well, it wasn't in the Inbox either which made me search for it in random folders. I couldn't find it in any folder but was able to finally locate it's position when I hit the search function in Hub Plus.

    I then re-deleted the email message while the search function was On and sync then appeared correctly on the server side!

    Needless to say that Hub Plus settings is set to always delete on both server and Hub Plus.

    http://forums.crackberry.com/blackbe.../#post12748525
    03-06-17 09:46 PM

Similar Threads

  1. Replies: 25
    Last Post: 03-09-17, 11:52 PM
  2. How to sync BlackBerry Bold 9900 to Outlook?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-17, 05:06 PM
  3. How to turn of Spotify related Hub notifications?
    By NikOnBB in forum BlackBerry Passport
    Replies: 3
    Last Post: 03-06-17, 05:27 AM
  4. How to setup outlook email on BB Torch 9810?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-17, 03:13 PM
  5. Replies: 1
    Last Post: 03-05-17, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD