1. CrackBerry Question's Avatar
    i read about it in google, but i dont have a "multi-language keyboard" opsion
    and i dont know what to do with that and how to change it?
    please
    02-22-17 02:01 PM
  2. gallopiton's Avatar
    02-22-17 02:23 PM
  3. mad_mdx's Avatar
    Hey, make sure you go into the google play store and update all your blackberry apps. If you've never updated them, just search "blackberry" in the play store and update each and every blackberry app.

    Once youre fully updated, go into your keyboard settings. (language & input)
    Click on Current key board and choose the blackberry keyboard.
    Afterwards, go to the keyboard settings , select Multilanguage keyboard, and follow the steps.
    The important thing here is to make sure that you disable "use system language" and that you explicitly choose the new keyboard setting. Just follow the prompts and it should work
    02-22-17 02:24 PM

Similar Threads

  1. Blackberry 9900/classic Nostalgia
    By tfitzpat03 in forum BlackBerry Classic
    Replies: 22
    Last Post: 03-09-17, 10:10 AM
  2. BlackBerry brings back the 48-hour flash sale on the BlackBerry Passport!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 7
    Last Post: 02-23-17, 08:19 PM
  3. The DTEK50 is on sale @ Staples Canada
    By sjoreilly in forum Expired & Archived Deals
    Replies: 1
    Last Post: 02-23-17, 12:09 AM
  4. how do i stop underscore of numbers
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-22-17, 05:38 PM
  5. entries on priv calendar not syncing to outlook desktop
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-22-17, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD