1. CrackBerry Question's Avatar
    Hi
    I need help for BBB100-1
    the problem that I have, is that I can not enable the installation of applications, it appears in gray and I can not install anything.
    It was on android 7, and it was the same. Upgrade to android 8 and the same.
    09-06-18 12:42 PM
  2. Bla1ze's Avatar
    Settings>Users & accounts> Find Google and tap 'Remove Account'.
    09-06-18 01:21 PM
  3. chileverde's Avatar
    When I try to remove my Google account from my KEYone (running latest Android 8.1.0), I get: "This change isn't allowed by your administrator". I thought I was the administrator.

    I am trying to remove my Google account, because I keep getting a message in Google that it cannot access the internet (even though the rest my phone can) and if I try to install a program or do anything else connected with Play Store, it says "error while retrieving auth token" or that I have to sign in to Google.

    I am hoping to log back into the Google account once I have removed it, hoping that then Google and Play Store will work.
    03-27-19 06:23 PM
  4. chileverde's Avatar
    I was finally able to remove my Google account from the phone, but now I cannot sign on to the account, except in a Web browser, which does not allow me to use Google Play store.

    In either the Google app or Google Play store, when I tap on Sign In, the screen changes to a completely different one that says "Checking info". "Checking info" appears for less than a second, and then the screen goes black, except for the row of phone notification icons at the top of the screen. It stays that way for at least an hour. I can get out of this by clicking the left button twice. Then, after using my fingerprint to confirm who I am, I have the previous screen with the Sign In button.
    03-29-19 05:54 PM
  5. Bla1ze's Avatar
    I was finally able to remove my Google account from the phone, but now I cannot sign on to the account, except in a Web browser, which does not allow me to use Google Play store.

    In either the Google app or Google Play store, when I tap on Sign In, the screen changes to a completely different one that says "Checking info". "Checking info" appears for less than a second, and then the screen goes black, except for the row of phone notification icons at the top of the screen. It stays that way for at least an hour. I can get out of this by clicking the left button twice. Then, after using my fingerprint to confirm who I am, I have the previous screen with the Sign In button.
    Your best way to fix it is to do a factory reset and readd your account.
    03-29-19 06:12 PM
  6. chileverde's Avatar
    Thanks, Bla1ze. I was hoping to avoid a factory reset, but it looks like I will probably have to do that.

    I have wanted to minimize use of Google apps and services, due to privacy concerns, and at one point had disabled all Google apps. I found I had to reinstall Play Store and Play Services in order to use some apps. With some apps, the only way to make a purchase is through Play Store; with another, OfficeSuite, I could buy the software on the publisher's site and download it there, but I could not activate the Premium version I had paid for unless Play Store and probably also Play Services were installed. Are Play Store and Play Services the only Google apps I need to keep installed? What about the app simply called Google?
    Last edited by chileverde; 03-29-19 at 07:39 PM. Reason: Add question.
    03-29-19 07:30 PM
  7. chileverde's Avatar
    I did a factory reset. Everything works now, except that text messages do not show up in Hub+.

    I have added back permissions, so Play Services has all possible permissions, and Play Store has all permissions except location. Messages is shown as the default SMS app, and it is the only option. Before I had problems and had to do the reset, I could read SMS messages in Hub+. From Hub+ I can send a message, but I can't see it in Hub+ after I send it.

    I did find a workaround the the moment: I uninstalled updates for both Hub+ Inbox and Hub+ Services, and now I can see SMS messages listed in the Hub+ Inbox as before. I unchecked auto-update for both of the apps.

    Any ideas about this so I can update the apps in the future without losing text messages from the Hub+ Inbox?
    04-07-19 10:04 PM
  8. chileverde's Avatar
    Now, after more problems, I see that the trouble I am having with Hub+ is due to recent updates and a change in Google policy, discussed at https://forums.crackberry.com/ask-qu...y-hub-1167668/
    04-08-19 02:11 PM

Similar Threads

  1. Accidental private photos not showing in Google Photos
    By cavingjan in forum BlackBerry Android OS
    Replies: 4
    Last Post: 09-20-18, 08:56 PM
  2. Replies: 1
    Last Post: 09-06-18, 01:31 PM
  3. KeyOne Memory Weak
    By maryse_dupre@outlook.com in forum BlackBerry KEYone
    Replies: 3
    Last Post: 09-06-18, 12:59 PM
  4. Replies: 1
    Last Post: 09-06-18, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD