1. vamcmanne's Avatar
    Pls help me. Unfortunately I installed 10.3.2 OS on my z10.. due to some issues I dont like the os.i wanna shift to my previous os 10.2..but when I am using autoloader 10.2 it's not working.

    Posted via CB10
    08-15-15 03:32 AM
  2. RubenDM's Avatar
    Impossible

    Posted via CB10
    08-15-15 03:34 AM
  3. RubenDM's Avatar
    All previous BlackBerry 10 OS are blacklisted.
    10.3.2.6xx is probably the lowest os you can get back to...

    Posted via CB10
    08-15-15 03:35 AM
  4. Matty's Avatar
    As the above comment has said, 10.3.2 is a new branch of OS, if you can look at it that way. So there are "no" versions before it. Which means you can't downgrade since there is nothing lower.

    10.3.1.1779 was the last OS of the 10.0.0 branch. Does that make sense? Trying to explain in a easy way to understand.

    Posted via BlackBerry Q5 on 10.3.2.2339
    08-15-15 04:49 AM
  5. Uzi's Avatar
    As the above comment has said, 10.3.2 is a new branch of OS, if you can look at it that way. So there are "no" versions before it. Which means you can't downgrade since there is nothing lower.

    10.3.1.1779 was the last OS of the 10.0.0 branch. Does that make sense? Trying to explain in a easy way to understand.

    Posted via BlackBerry Q5 on 10.3.2.2339
    No you made it confusing.

    PassportSQW100-1/10.3.2.2339
    08-15-15 05:26 AM
  6. RubenDM's Avatar
    Most easy way to say it
    - once you go to 10.3.2.6xx there is no way back

    Posted via CB10
    08-15-15 06:18 AM
  7. scrannel's Avatar
    No you made it confusing.

    PassportSQW100-1/10.3.2.2339
    Here's the easy way to look at it: in the US 10.3.2 is a "must" install because of a California law requiring the security on that OS. So, you would be "breaking that law" by undoing 10.3.2. And undoing that security requirement.
    08-15-15 11:02 AM
  8. Uzi's Avatar
    Here's the easy way to look at it: in the US 10.3.2 is a "must" install because of a California law requiring the security on that OS. So, you would be "breaking that law" by undoing 10.3.2. And undoing that security requirement.
    Not really, T-Mobile customers still on 10.2.1 though

    PassportSQW100-1/10.3.2.2339
    08-15-15 11:05 AM
  9. scrannel's Avatar
    Not really, T-Mobile customers still on 10.2.1 though

    PassportSQW100-1/10.3.2.2339
    On T-Mo the new Classic has been updated to 10.3.2. They have not upgraded Z10 and Q because -- in their legal reasoning -- they stopped selling those phones before the law kicked in. So, they do not have to.

    It was easy for at&t and Verizon to update, BTW, but less so for T-mo. The Classic does not have their wifi-calling, which they claim they will add in the future. So they have to sort out a version of 10.3.2 that will allow wifi-calling. Those of us with Z10 or Q10s hope they will then push a 10.3.2 to our phones as well -- otherwise they would kill wifi-calling.
    08-15-15 11:17 AM
  10. Uzi's Avatar
    Uh oh, I don't think 10.3.2.500 allows for downgrading to anything below 10.3.2...

    OS Version: 10.3.2.500 DEV
    Hardware ID: 0x051D0001 RIM BlackBerry Device
    Metrics Version: 3.18
    Build Date: Apr 13 2015
    Build Time: 01:02:00
    Build User: developer
    OS Address: 0x10000000-0x109BCC77
    RAM usage: 0x00000000-0x00000000
    IRAM End: 0x00000000
    OS Extended Addr: 0x00000000
    STP Protocol Ver: 0.0.4 (release OS)
    HWV Map:
    *none*
    OS Blocklist:
    range: From 10.3.1.0 DEV To 10.3.1.8191 DEV
    type: SFI
    range: From 10.3.0.0 DEV To 10.3.0.8191 DEV
    type: SFI
    range: From 10.2.1.0 DEV To 10.2.1.8191 DEV
    type: SFI

    range: From 0.0.0.0 DEV To 255.31.31.8191 PROD
    type: Unsupported,Untrusted
    range: From 0.0.0.0 DEV To 10.0.10.8191 DEV
    type: SFI
    range: From 10.1.0.0 DEV To 10.1.0.8191 DEV
    type: SFI
    range: From 4.0.10.0 DEV To 4.0.10.513 DEV
    type: MFI
    range: From 4.0.11.0 DEV To 4.0.11.307 DEV
    type: MFI
    range: From 127.0.0.0 DEV To 127.0.1.4892 DEV
    type: SFI

    Radio Blocklist:
    range: From 0.0.0.0 DEV To 0.0.0.0 DEV

    The OS is in blocklist by BlackBerry so you can't downgrade

    PassportSQW100-1/10.3.2.2339
    08-15-15 11:26 AM
  11. adorable1986's Avatar
    can i downgrade 10.3.1 OS from 10.3.2 OS through Blackberry Link???? plz reply
    08-15-15 11:33 AM
  12. Uzi's Avatar
    can i downgrade 10.3.1 OS from 10.3.2 OS through Blackberry Link???? plz reply
    No.

    PassportSQW100-1/10.3.2.2339
    08-15-15 11:34 AM
  13. JAS0NB0URNE's Avatar
    Once you have any variant of a 10.3.2 OS, it is impossible to downgrade to any OS that is lower than 10.3.2.

    Posted with my  Classic
    08-15-15 12:18 PM
  14. kgbbz10's Avatar
    Takes two seconds to enter a search yet there's at least 20 different posts about this ****. You'd think the mods would shut these posts down by now.

    BBClassic10.3.2.2252
    08-15-15 01:18 PM
  15. shubhpreet sidhu's Avatar
    i am at os 10.3.2.2474 ,can i downgrade to os 10.2????
    04-13-16 03:14 AM
  16. johnny_bravo72's Avatar
    i am at os 10.3.2.2474 ,can i downgrade to os 10.2????
    Did you even read the earlier posts right above yours??

    *A3-A20
    04-13-16 03:39 AM

Similar Threads

  1. BlackBerry Bold 9930 OS 7.1 2 questions, can I get some help?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 08-26-15, 10:37 PM
  2. What has happened to my battery life?
    By dna47 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-20-15, 01:27 AM
  3. New Issues since OS Update :(
    By eliirodz in forum BlackBerry Classic
    Replies: 5
    Last Post: 08-16-15, 06:01 AM
  4. How do I install Rebtel on my BlackBerry Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-15-15, 07:51 AM
  5. How can I get my text messages to transfer to my BB Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 3
    Last Post: 08-14-15, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD