1. jlrdeect's Avatar
    Have a few people who are not receiving my text messages, i get expired snooze message later after i send the text. i have no idea how to use snooze app Can someone help Just had 1 person just send me text and it is not coming through. this is not happening on everyone

    Thanks
    I have Priv android
    12-18-17 05:18 PM
  2. Rico4you's Avatar
    Hello

    Try this. Go to settings, Select Battery, Select top 3 dots, Select Battery optimization, Select all apps, Scroll down Find SMS app ( for example if using stock app its called Messages) ,
    Toggle: Dont optimize

    Good luck
    12-19-17 04:54 AM
  3. jlrdeect's Avatar
    thx
    12-19-17 07:31 PM
  4. jlrdeect's Avatar
    The problem is growing
    12-19-17 07:41 PM
  5. Rgrblue's Avatar
    yes keeps happening randomly from texts and messages since last hub update to bb keyone,
    12-20-17 01:18 PM
  6. jlrdeect's Avatar
    Well its not just me good, been beating my head trying to figure what I may have done to cause it
    12-22-17 08:49 AM
  7. Rgrblue's Avatar
    is this ever getting fixed?
    12-22-17 02:59 PM
  8. Jody Meyer's Avatar
    It's happening randomly for me on some text messages. Only visible in the hub app. I have not made any changes in settings recently... Blackberry please fix or provide a way to turn off this annoyance.
    12-23-17 08:16 AM
  9. Auro Mai's Avatar
    Remove the default snooze setting
    When you snooze a message, you can set it as your default snooze setting so that you're not prompted to set a snooze time, location, or network each time you snooze a message. To use a different snooze setting, you can remove the default snooze setting.
    In the BlackBerry Hub, tap The menu icon> Settings.
    Tap General Settings.
    Tap Remove Default Snooze.
    12-26-17 12:51 PM
  10. Auro Mai's Avatar
    12-26-17 12:52 PM
  11. PearltoKeyOne's Avatar
    It is a "right swipe" or "left swipe" setting on your messages setting. Very simple fix, just remove the swipe setting
    12-31-17 09:08 AM
  12. preacher2b's Avatar
    I removed the default setting months before this started. Nothing to do with defaults or accidental swipes.

    Messages come through with no delay, but are tagged with the "Expired Snooze" note.

    There is a way to clear the tag. Snooze message into future... Unsnooze message. Tag cleared for me with every offending message.

    This is a bug in the Hub. It is not a default setting or accidental swipe issue.
    01-24-18 07:00 AM
  13. chrissycee1975's Avatar
    I'm having the same issue with the same contact. I checked my settings as in the earlier post and it is already marked "not optimized"
    02-08-18 06:58 PM
  14. turyturbo's Avatar
    I get that problem, too. I removed those annoying expired snooze by set a snooze on that text and saved. Then switch the filter to 'snoozer' list and then unsnooze that text. It works everytime for me.
    02-09-18 01:01 PM

Similar Threads

  1. BB Apps Updated on Priv today
    By andy957 in forum BlackBerry Priv
    Replies: 24
    Last Post: 12-21-17, 03:14 PM
  2. KeyOne battery meter on AAR846
    By Since2007 in forum BlackBerry Mobile Support
    Replies: 3
    Last Post: 12-19-17, 04:41 PM
  3. Coinbase App on BlackBerry 10?
    By DaveyBoy71 in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-19-17, 02:14 AM
  4. How to enable Glove Mode on the BlackBerry Motion
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-18-17, 03:10 PM
  5. How to browse privately?
    By Emaderton3 in forum BlackBerry Android OS
    Replies: 5
    Last Post: 12-18-17, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD