1. CrackBerry Question's Avatar
    when I try to enter a new event in calendar, I get a message "selected calendar is currently hidden" How do I un-hide the calendar?
    01-18-15 08:11 PM
  2. jaydee5799's Avatar
    swipe down from the top and click on manage? and choose the calendar there? I'm not sure if this will help but it does show your calendars instead of keeping them hidden....
    01-18-15 08:29 PM
  3. tex3523's Avatar
    Are you on BES. Maybe you need to unlock work mode before accessing your calendar. It might be set as the default.
    No

    Posted from my awesome Q10
    01-19-15 05:53 AM
  4. Zmain's Avatar
    Are you on BES. Maybe you need to unlock work mode before accessing your calendar. It might be set as the default.
    No

    Posted from my awesome Q10
    This is has nothing to do with BES12
    I'm having the same issue.

    Sent from my outdated Z10
    01-19-15 07:31 AM
  5. tex3523's Avatar
    It doesn't have to be BES12. If you have an enterprise service and you have work mode and personal mode enabled on your phone. Then your work calendar is hidden when on your personal side of the device.

    Your particular problem may not be related but I was just asking if you had BES. And that could of been a reason.

    Another thing to try is calendar > manage and see if your default calendar is checked. If it's not then it may be hidden when you add a new entry.


    Posted from my awesome Q10
    01-19-15 02:34 PM

Similar Threads

  1. Why won't my Q5 synch my outlook calendar and contacts?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 01-27-15, 01:16 PM
  2. Google (Gmail) calendar sync with BB10
    By gregster09 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-25-15, 07:16 PM
  3. Replies: 3
    Last Post: 01-18-15, 01:07 PM
  4. Replies: 1
    Last Post: 01-17-15, 10:46 PM
  5. Replies: 1
    Last Post: 01-17-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD