1. CrackBerry Question's Avatar
    how do I turn off email notification sounds and vibe on my Priv
    02-10-17 09:13 AM
  2. elfuzz's Avatar
    what email client are you using? for example in gmail, you go into settings, choose the account youre using and uncheck notifications. Then you go into the hub, add a custom alert for the account, and uncheck notifications there as well. no notifcations for that email account
    02-10-17 10:04 AM
  3. ray689's Avatar
    Go into the hub, settings then click on whichever account it is and you can adjust there. If you are talking about double notification with hub and Gmail then just disable the Gmail app all together.
    02-10-17 10:07 AM

Similar Threads

  1. Anyone wish we got a Priv #2?
    By N3rvo in forum BlackBerry KEYone
    Replies: 141
    Last Post: 03-30-17, 12:48 AM
  2. Problem in sending WhatsApp Photos and videos on my BlackBerry z10.
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 03-13-17, 05:05 AM
  3. Still on the fence
    By Mattster723 in forum BlackBerry Android OS
    Replies: 9
    Last Post: 02-10-17, 07:43 PM
  4. Replies: 2
    Last Post: 02-10-17, 10:58 AM
  5. Replies: 1
    Last Post: 02-10-17, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD