1. CrackBerry Question's Avatar
    i made the switch to android but wish to make use of the Hub.
    Problem is it doesn't give me notifications when i get a new email and such. I have it setup to play a sound and also display the LED light but it doesn't work. I also don't see any notifications on the lock screen at all. Is there something more i need to do to get this working?

    The phone i'm using is Sony Xperia Z5 Compact running Android Marshmellow 6 Thanks!
    01-07-17 12:14 PM
  2. Darren StJean's Avatar
    open the app, hit the three lines in the top left--->Settings---> then select the account you want to have synced and check your sync interval. For emails I use push.
    i think you may have to do it for each account. As for social media such as twitter I usually dont get the notification in the hub due to the sync setting on it.
    Best of luck.
    01-09-17 01:18 PM

Similar Threads

  1. Is a Playbook still a good device for gaming?
    By TBerry4949 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 02-25-17, 08:56 PM
  2. Replies: 7
    Last Post: 02-12-17, 07:01 AM
  3. Upgrading my environment to BES 12 UEM
    By srwal in forum BlackBerry UEM
    Replies: 1
    Last Post: 01-08-17, 05:44 PM
  4. Blackberry link stopped working
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-17, 12:05 PM
  5. security wipe stuck at 99% what to do?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-07-17, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD