1. CrackBerry Question's Avatar
    Some public wi-fi (hotspots) requires you to connect and then when you try to browse, it brings up a login site for you. However, no login screen ever appears

    The Z10 (my previous phone) will notify me on the BB hub about the connection being available, asked me if I wanted to open it and then bring the login page (for example from starbucks or public library, or wherever I was)

    With the PRIV, I have not been able to do that and is driving me nuts. The wi-fi will connect, but unless I go through the login page I won't be able to do anything.

    Does anyone have any experience with this?
    12-04-16 06:07 PM
  2. BB-JAM215's Avatar
    Sometimes the process is a bit clumsy, but if you open the web browser, you should be able to find out where to log in, even if the text for it is very small, or way down at the bottom of the page.
    12-04-16 06:20 PM

Similar Threads

  1. Anyone having BlueTooth issues connecting with 10.3.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 07-26-17, 12:21 PM
  2. transferring data from mt z10 to a dtek 50
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-16, 10:50 AM
  3. Replies: 1
    Last Post: 12-05-16, 09:54 AM
  4. How do I change the notification sounds on my DTEK and priv
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-04-16, 10:37 PM
  5. How can I swap data from one sd card to another?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-16, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD