1. CrackBerry Question's Avatar
    On other smartphones it is typically assumed that the letter i standing by itself (preceded by a space and followed by a space) should be a capital I, in other words the personal pronoun. Thus it often appears as a capital I without having to hold the i key down long enough to capitalize it. I want it to do that on my BB Classic. How?
    07-26-15 12:23 PM
  2. eddy_berry's Avatar
    It should do that automatically. Every BB10 device I've ever owned does that. You shouldn't have to capitalize the I yourself.

    Edit: this is actually added into the Word Substitutions in Options>Language and Input>Predictions and Corrections. Make sure it's there. Should say i -> I. If not then it was deleted and you can just add it in yourself.

    Z30STA100-5/10.3.2.2339
    07-26-15 12:39 PM
  3. guygardner73's Avatar
    This ^. Also play around with it and add your own abbreviations etc...

    PassportSQW100-1/10.3.1.2576 O2 UK
    07-27-15 04:06 AM
  4. Fleeting's Avatar
    I always forget that it capitalizes the letter 'i' and I press shift anyway. I do the same a lot at the beginning of sentences.

    I guess I really like grammar?

    Posted via CB10 on BlackBerry Q10
    07-27-15 04:55 AM
  5. pbeasley's Avatar
    Just hit space and keep on moving. It won't show the I until it knows you are done with the word.

    Posted via the CrackBerry App for Android
    07-27-15 06:00 AM
  6. Hans im Glueck's Avatar
    Not exactly on topic -- but the shortcut to get a period always produces only one space after the period instead of two. And if you hit the space bar again, the cursor jumps back to leave only one space behind the period instead of a double. This means you have to hit the space bar four times after the last word of the sentence, then backspace once to get the required double space after the period. The other option is to do alt M for every period

    Is there any way to adjust this?

    I'm on the Classic with the (sigh) latest update.

    Posted via CB10
    07-27-15 12:58 PM
  7. mad_mdx's Avatar
    No because there is no reason for a double space. This is 2015, not 1820!

    Just kidding, but yeah someone else had the issue and never found a way.
    07-27-15 02:08 PM
  8. guygardner73's Avatar
    Not exactly on topic -- but the shortcut to get a period always produces only one space after the period instead of two. And if you hit the space bar again, the cursor jumps back to leave only one space behind the period instead of a double. This means you have to hit the space bar four times after the last word of the sentence, then backspace once to get the required double space after the period. The other option is to do alt M for every period

    Is there any way to adjust this?

    I'm on the Classic with the (sigh) latest update.

    Posted via CB10
    Turn off the double space produces period feature.


    How can the letter i surrounded by spaces always be a capital I?-img_20150727_213920.png

    PassportSQW100-1/10.3.1.2576 O2 UK
    07-27-15 04:40 PM
  9. Hans im Glueck's Avatar
    We are not amused.

    Posted via CB10
    07-27-15 06:30 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-27-15, 04:18 AM
  2. Blackberry z30 or the passport?
    By nagabhushan_tr in forum Ask a Question
    Replies: 7
    Last Post: 07-27-15, 02:48 AM
  3. Q5 is can't OTG?
    By dapyejis in forum BlackBerry Q5
    Replies: 1
    Last Post: 07-26-15, 12:10 PM
  4. Replies: 6
    Last Post: 07-26-15, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD