1. CrackBerry Question's Avatar
    I get bell tones when I get a Facebook message and other sounds when I get a text, and I don't want to get them. I cannot figure out, either from the manual or the FAQs, how to set the phone so it makes a noise ONLY when I'm getting a phone call. Please help. Many thanks.
    08-08-15 11:15 AM
  2. anon8898370's Avatar
    Swipe two fingers from top of screen and press on right side of "Notifications".

    In notifications put on "phone only"
    Or
    If for example in "Normal" mode go and customize every app in that mode for which ones you want notifications for and turn the off or on... Same in vibrate, bedside, etc.

    Posted from my Z30 with Google Play Store
    Last edited by JaredP_CGY; 08-08-15 at 11:38 AM.
    Batibreaker likes this.
    08-08-15 11:20 AM
  3. Denise in Los Angeles's Avatar
    Yes, use 'Phone only". Its the setting I use most often, especially at work.
    08-08-15 11:55 AM
  4. mad_mdx's Avatar
    You must not have searched very hard lol its pretty dummy proof
    08-08-15 12:13 PM
  5. david1244's Avatar
    There's a little bell icon next to normal, and another one next to "phone calls only." But the one next to "phone calls only" has a line through it, and I don't know how to select it. I know, I'm too stupid to own a smartphone, but I still would appreciate the help. Thanks.
    08-08-15 07:47 PM
  6. david1244's Avatar
    Well, I searched enough to find the instructions, but it's not dummy proof; this dummy doesn't get it. As I said above, there's a bell icon next to "normal" and another one next to "phone calls only," but the one next to "phone calls only" has a line through it and I am too dumb to figure out how to select it. Nothing I've tried makes any difference.
    08-08-15 07:54 PM
  7. anon8898370's Avatar
    Press on right side of bell. On the word itself "Notifications" Don't press the bell! not at this point. Also after changing settings look below and see "quick settings". That is for the bell preferences. Then you can press bell for quick changes. You have to customize each app in "Normal".
    This is easier than any phone of any brand

    Posted from my Z30 with Google Play Store
    08-09-15 10:55 AM
  8. kbz1960's Avatar
    You need to set it as the second action in your quick setting for notifications. When in notifications touch the star/quick settings, then uncheck all options you want except phone only and normal if those are the 2 you want to keep. Then when you touch the bell in quick settings it will change from phone only to normal and back and forth.
    08-09-15 11:07 AM
  9. Denise in Los Angeles's Avatar
    08-09-15 01:11 PM
  10. paulwallace1234's Avatar
    08-09-15 01:36 PM
  11. kbz1960's Avatar
    That doesn't work on my 30. Just takes me to the profile to adjust it. It doesn't change to the profile.

    Edit, yes it does.
    08-09-15 01:53 PM
  12. david1244's Avatar
    I thank you all for your kindness and patience. Sadly, the net result is to make clear even more how stupid I must be, because no matter what I do, I cannot select anything other than "normal." I have checkmarks next to "normal," "silent," and "phone calls only," and I have saved them. I've tried tapping on the bell icon next to "Notifications," and nothing happens. I've gone into "quick settings" and nothing I do there makes any difference, not even hitting "rearrange." It says "After you add profiles, you can tap the icon next to Notifications to go through your list of profiles you have chosen below and select the one you want to use." That sounds so simple and straightforward, but I'm totally baffled. I guess I'll just go to (or call) a Verizon store and get help. Many thanks again.
    08-09-15 01:55 PM
  13. kbz1960's Avatar
    I thank you all for your kindness and patience. Sadly, the net result is to make clear even more how stupid I must be, because no matter what I do, I cannot select anything other than "normal." I have checkmarks next to "normal," "silent," and "phone calls only," and I have saved them. I've tried tapping on the bell icon next to "Notifications," and nothing happens. I've gone into "quick settings" and nothing I do there makes any difference, not even hitting "rearrange." It says "After you add profiles, you can tap the icon next to Notifications to go through your list of profiles you have chosen below and select the one you want to use." That sounds so simple and straightforward, but I'm totally baffled. I guess I'll just go to (or call) a Verizon store and get help. Many thanks again.
    Reread some of the answers.
    08-09-15 01:57 PM
  14. david1244's Avatar
    I've re-read all of them--thanks again, everybody--and I'm still not getting it. Two hours spent on this is two hours I won't get back. So I'll live with it until I can figure out something else. I might have been able to adjust the "normal" profile to do what I want, but if I have, it was in the spirit of a million monkeys with a million typewriters--and everyone's help here.

    Thanks again.

    David1244
    08-09-15 02:08 PM
  15. Denise in Los Angeles's Avatar
    Click image for larger version. 

Name:	IMG_20150809_193542.png 
Views:	79 
Size:	78.0 KB 
ID:	366032
    Does your screen look like this?
    08-09-15 02:11 PM
  16. paulwallace1234's Avatar
    I've re-read all of them--thanks again, everybody--and I'm still not getting it. Two hours spent on this is two hours I won't get back. So I'll live with it until I can figure out something else. I might have been able to adjust the "normal" profile to do what I want, but if I have, it was in the spirit of a million monkeys with a million typewriters--and everyone's help here.

    Thanks again.

    David1244
    I'll make you a video, bare with me
    08-09-15 02:16 PM
  17. BerryRipe's Avatar
    How can I turn off all notifications except phone calls on my BlackBerry Classic?-img_20150809_142227.png

    This may help...I admit BlackBerry didn't do a very good job to simplify this or other settings for that matter.

    * just saw somebody else posted the same exact thing.
    Posted via CB10
    paulwallace1234 likes this.
    08-09-15 02:23 PM
  18. paulwallace1234's Avatar
    Here, sorry about the dodgy focus at the start:
    david1244 likes this.
    08-09-15 02:32 PM
  19. david1244's Avatar
    Thank you all. Your kindness to a slow-witted stranger is incredibly much appreciated.



    David1244
    kbz1960 likes this.
    08-09-15 03:35 PM
  20. kbz1960's Avatar
    So you got it?
    08-09-15 03:37 PM
  21. anon8898370's Avatar
    Turn your phone on and off again to reboot. Even though you should not have to do that. Try it anyway.

    Posted from my Z30 with Google Play Store
    08-09-15 04:33 PM

Similar Threads

  1. Pictures on Z10 very bad!?!
    By el_thomso in forum BlackBerry Z10
    Replies: 27
    Last Post: 11-04-15, 02:03 PM
  2. Why can't I start my camera on my BlackBerry Classic?
    By DE Express in forum BlackBerry Classic
    Replies: 6
    Last Post: 08-15-15, 05:44 PM
  3. Wav to mp3 on the phone
    By HaberNik in forum Ask a Question
    Replies: 7
    Last Post: 08-08-15, 03:13 PM
  4. Just got a new BlackBerry passport
    By BURZIN in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-08-15, 01:07 PM
  5. How can I contact blackberry support by email?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-15, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD