1. ajay007k's Avatar
    Hi I hv BlackBerry z10 it's wifi or hot spot is not working. In wifi area when I turn on wifi it does not show any network or is asking for. In hot spot when I turn it on it ask for password after that continues loading no response is given or I also do hard reset with volume key but it not done. I did not drop my set. Plz help me to solve the problem

    Posted via CB10
    08-09-14 03:17 AM
  2. jaydee5799's Avatar
    Hello and welcome.
    This sounds like your OS is messed up. Which OS are you running. If you toggle wifi on you should see it finding wifi networks...

    I would suggest reloading your Operating System.
    08-09-14 09:01 AM
  3. ajay007k's Avatar
    How to reload os

    Posted via CB10
    08-10-14 12:06 AM
  4. shorski's Avatar
    Get an autoloader of your choice(for your device) and load it up on your device

    OR

    Download blackberry link and install on your pc
    Connect your device
    Go to preferences on blackberry link and choose "reload OS"
    follow the next instructions and your device will be back to the last available update from blackberry.
    08-14-14 04:35 AM

Similar Threads

  1. BlackBerry z3 camera not working!
    By Jay Chauhan1 in forum Ask a Question
    Replies: 2
    Last Post: 06-23-15, 10:22 AM
  2. Replies: 6
    Last Post: 09-06-14, 03:41 PM
  3. purchase not completed in blackberry world?
    By Pramod kumar patra in forum Ask a Question
    Replies: 1
    Last Post: 08-09-14, 10:51 AM
  4. One if these things is not like the others.. #blackberry10
    By BlackB_G in forum BlackBerry Passport
    Replies: 10
    Last Post: 08-09-14, 04:55 AM
LINK TO POST COPIED TO CLIPBOARD