1. CrackBerry Question's Avatar
    Help...... My z10 stl100-1 not showing many inbuilt applications. what is solution please help?

    Or tell with which os version i repair my phone
    09-10-15 03:46 AM
  2. thurask's Avatar
    You loaded a developer OS.

    Search around for a different OS to load, via autoloader (i.e. how you loaded the current one).

    http://forums.crackberry.com/showthread.php?t=927076

    http://forums.crackberry.com/showthread.php?t=943672

    Posted via CB10
    09-10-15 03:52 AM
  3. Ekam Toor's Avatar
    But If we alredy having exe. autoload what the is problem
    09-10-15 06:44 AM
  4. Ekam Toor's Avatar
    Can we load 10.0.10.261 to 10 .3.997
    09-12-15 09:22 AM
  5. thurask's Avatar
    Can we load 10.0.10.261 to 10 .3.997
    No.

    But If we alredy having exe. autoload what the is problem
    If it's the wrong autoloader, then that's a problem.

    Just load 10.3.2.2639. The files have already been linked, just behind a minimal effort barrier.
    09-13-15 03:06 AM

Similar Threads

  1. Lost My Lock Screen Mssg After New OS Loaded
    By Er1nyes in forum Ask a Question
    Replies: 9
    Last Post: 10-07-15, 01:52 PM
  2. Replies: 3
    Last Post: 09-21-15, 10:22 AM
  3. Gallery ICON not found in BB Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-10-15, 02:17 AM
  4. What's up with Blaq, for my z10?
    By Tevin Ricketts in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-10-15, 02:13 AM
  5. Can I load my Z10 with games and movies without a data plan?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-10-15, 12:20 AM
LINK TO POST COPIED TO CLIPBOARD