1. CrackBerry Question's Avatar
    I have a blackberry Z10 model STL100-3 was doing an erasure of security, then restart when the alert appeared www.bberror.com/bb10-0015, once you make with blackberry recharge software link but on reaching half throws me the error [a: 0x000000A2] I've tried to do the same procedure more than 20 times but nothing ever the same, also perform procedure on another computer via web but also did not work and I throw the same error. What can I do now... help me please.
    08-31-16 10:57 PM
  2. Uzi's Avatar
    Are you try to downgrade the os?
    08-31-16 11:17 PM

Similar Threads

  1. Messenger app suddenly can't see Google Photos???
    By Mr23779 in forum BlackBerry Priv
    Replies: 16
    Last Post: 09-07-16, 06:58 PM
  2. Can I save or print BBM messages?
    By JPB23 in forum General BBM Chat
    Replies: 2
    Last Post: 09-01-16, 09:47 AM
  3. A strange translucent screen I keep getting on my Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-31-16, 09:24 PM
  4. can't install google manager on my bb z30
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-16, 10:29 AM
  5. Replies: 1
    Last Post: 08-31-16, 04:17 AM
LINK TO POST COPIED TO CLIPBOARD